Sleep when plugged in?General


Last Updated:

  1. Gnok31

    Gnok31 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    53
    Likes Received:
    0
    Yesterday I exchanged my Eris for a new one because the screen brightness on my old one was too dim. Now I notice that when I plug in the phone to charge, the phone stays awake. On my first phone it would just go to sleep when charging so my awake time was usually around 15-20%. When I took my new phone off the charger this morning it was up to 58% :eek:.

    My gf's Eris also sleeps when being charged so I'm thinking mine is the exception now. I'm thinking of calling Verizon tech support later but wanted to see if this happens to anyone else here.
     

    Advertisement
  2. W4LLY

    W4LLY Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    If you're charging your phone, the Awake time will be 100%. This is okay though. The phone has a limiter or something similar built in that helps re-circulate the electricity once it's charged up to 100%...so you can leave it in overnight and it won't hurt the battery. Leaving it plugged in for like 2 days? Probably not the best idea.

    The phone is great, don't panic.
     
  3. Gnok31

    Gnok31 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    53
    Likes Received:
    0
    Thanks for the reply, not panicking just "concerned" ;). I thought it was strange because with my first phone when I plugged in the charger the screen would time out as normal and the phone would be asleep, but on this new one the screen will always stay on unless I actually press the endcall/sleep button, and even then it's not technically "sleeping" as evidenced by the awake time.
     
  4. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    Under Settings>Applications>Development there is a 'stay awake' setting. Uncheck that and your phone will go to sleep while plugged in.
     
  5. Gnok31

    Gnok31 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    53
    Likes Received:
    0
    That's awesome, thanks a lot. I'll try it out tonight.

    (BTW it seems like a really unusual place to put that setting. Shouldn't it be under Display settings or something rather than being buried under all the menus?)
     
  6. Needsdecaf

    Needsdecaf Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    1,005
    Likes Received:
    41
    Was about to post this. My phone sleeps while charging.
     
  7. thetomlin2

    thetomlin2 Guest

    Joined:
    Nov 23, 2009
    Messages:
    1,292
    Likes Received:
    242
    Great tip ... thanks
     
  8. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    I agree, Applications>Developers sounds like a place that normal humans should refrain from entering. :)
     
  9. JackButler

    JackButler Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    65
    Likes Received:
    0
    Thanks, great tip!
     
  10. cmotion

    cmotion Well-Known Member

    Joined:
    Jan 24, 2010
    Messages:
    140
    Likes Received:
    18
    I've noticed since updating to 2.1 the phone doesn't sleep while charging again. I went into the Settings > Applications > Development and "Stay Awake" is un-checked. This is the only time my phone stays awake for greater than 10-15% or so. I'm sure it's not a big deal, just wondering if anyone else has experienced this. I usually just restart the phone after it's done charging and it's allllll good.
     
  11. Neera

    Neera Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    192
    Likes Received:
    43
    Same here, although the screen times out and it goes to "sleep", the time spent on the charger counts as awake time for my phone now...

    "Stay Awake" is un-checked as well.

    It didn't used to do that in 1.5 if I remember correctly.
     

Share This Page

Loading...