Support Slide to answer/decline calls - problematic

Discussion in 'Android Devices' started by xtravbx, Sep 7, 2010.

  1. xtravbx

    xtravbx Well-Known Member
    38

    Dec 21, 2009
    103
    10
    38
    So, the slide to answer / decline "feature" on my EVO is driving me crazy. I keep the phone in my pocket. When I go to answer it, it will generally auto answer or auto decline a phone a call.

    Is there a replacement screen for this? I'm rooted, so I could go w/ a different ROM if needs be? Or a mod or something?

    I -hate- this issue.

    I've seen other people talk about it - but w/ no resolution.
     

    Advertisement
  2. sitlet

    0

    Apr 11, 2010
    5,867
    633
    0
    If you use NoLock from the market, it completely skips the lock screen, giving you the standard Answer/Ignore buttons.
     
  3. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    stock 2.2

    I use widget locker....it pops up the answer ignore screen, no slide to answer.
     
  4. xtravbx

    xtravbx Well-Known Member
    38

    Dec 21, 2009
    103
    10
    38
    trying widget locker now. thank you.
     
  5. xtravbx

    xtravbx Well-Known Member
    38

    Dec 21, 2009
    103
    10
    38
    I think widget locker will work better. I suppose I could still accidentally answer by pressing the red answer button. I would prefer a pattern to answer, if possible.
     
  6. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    unfortunately setting a pin or pattern lock in security doesn't work...the call comes through on the screen without unlocking and it even disables the previously mentioned widget locker method and the slider comes back :mad:
     
  7. xtravbx

    xtravbx Well-Known Member
    38

    Dec 21, 2009
    103
    10
    38
    Man. Android is still so beta if you ask me.
     
Tags:

Share This Page

Loading...