SlideShow Does Not Work


Last Updated:

  1. lobe50

    lobe50 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    74
    Likes Received:
    1
    OK...I started another post because my slideshow does not work w/ my new Media Dock, BUT come to find out the Slideshow does not work out of the dock either. I had just never tried/played it.
    So I figured I would start a new post in case anyone else has this issue in the future.

    I have tried messing w all the slideshow settings and nothing helps it, all I get is 1 picture that comes up and never changes?????

    Anyone else have this issue yet???
    Thanks
     

    Advertisement
  2. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,224
    Likes Received:
    3,504
    Hmmm. It's a bit odd. When it first launches it goes through only the pics that I've taken w/the Droid but then if I go into settings (not changing anything) and back out and start it again it pulls in the pics I loaded from my PC too. That doesn't seem just right...
     
  3. lobe50

    lobe50 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    74
    Likes Received:
    1
    WOW Sometimes I impress myself [​IMG] [​IMG] [​IMG]
    Uninstalling ASTRO worked, the slideshow works fine now!!!
    Now I have to figure out why ASTRO screws it up?? Could it be nobody else w/ ASTRO has tried the slideshow??
    Or maybe at some point ASTRO asked to be default for picture views?? I don't remember that, but could be possible???????

    Might be time for a new file manager, any suggestions??

    Thanks
     

Share This Page

Loading...