Slightly different Wi Fi ProblemSupport


  1. arkwright

    arkwright Active Member

    Ok here's a strange one.

    My desire has been connecting to my home Wi Fi without any problems. Last night I couldn't get it to connect.

    I checked my computer was still connecting and everything is ok.

    Assumed from this that it was a problem with my Desire.

    However, here's the strange thing. I have a Nokia 5800 which can no longer connect and a Kindle which can no longer connect.

    So to sum up, out of 4 wireless devices, one will connect and three won't.

    Any ideas?

    Advertisement
  2. amit_eighty8

    amit_eighty8 Well-Known Member

    try and explore your WiFi router setting if any one have changed that...
  3. SiHa

    SiHa Well-Known Member

    Have you MAC-locked the router by accident? (Not sure how you would but...).

    Check for something under the wireless security section like "Only allow the following computers to connect" followed by a list of allowed MAC addresses.
  4. arkwright

    arkwright Active Member

    I don't even know what MAC locked means, so I doubt I've managed to do it by accident.

    The circumstances are these.

    I was using my Desire to check on a website and it connected perfectly fine using Wi Fi.

    I put my desire down, made a cup of tea and picked it up again and tried to connect to facebook only to find it had lost it's Wi Fi connection. I tried manually connecting it but to no avail. It recognises my Wi Fi but won't connect.

    After trying everything I knew, I tried to connect my Nokia 5800 and my Kindle, but neither would connect.

    It's a complete mystery...
  5. amit_eighty8

    amit_eighty8 Well-Known Member

    strange...!!!

    try rebooting your router...or rest it
  6. Harry2

    Harry2 Well-Known Member

    Have you access to your router's setting?
    Is this access password protected (not only with the default factory password) ?

    With the default factory password set, some routers can be hijacked from from internet. On your (Windows) PC you wouldn't even notice that, WiFi would be running normally.

    Harry
  7. SUroot

    SUroot Well-Known Member Developer

    Like others have suggested, pull the power out of the router for about 30 seconds, reboot and see if there is anything changed. This is always the first step to take IMHO.
  8. arkwright

    arkwright Active Member

    Sorry, I'm not sure what you mean exactly.

    I set a password when I first set up my router and that's the password I use to get my various devices to connect to WiFi, but I suspect you're talking about something else.
  9. arkwright

    arkwright Active Member

    Thanks for the suggestion, but have already tried this several times.
  10. Harry2

    Harry2 Well-Known Member

    I didn't mean the password for WiFi.
    I meant the password to enter the router's management (for to do the WiFi setting).

    But I think also your first step should be the reset of the router.
    EDIT: I see, you have that already made.
    Next step would be to restore the WiFi password or set a new one.

    Harry
  11. muzzman

    muzzman Well-Known Member

    I had the same issue and I changed the Wireless Router Channel setting from "automatic" to "Manual" and used channel 6. It all goes perfectly now. I am in New Zealand and I think some of the channels are not used here, or overseas.

Share This Page