Slow internet speedSupport


Last Updated:

  1. rob the plumber

    rob the plumber Active Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    37
    Likes Received:
    0
    Has anyone here had experience with Sprints internet sped slowing down? I have 2 Samsung Moments and the internet speed was great for months. A couple weeks ago they both slowed to a crawl.
    I have noticed that this is in the area that I live (Chesterfield, MI) and if I am in other areas it works pretty well. As soon as I get home it is crap. No Pandora, nothing streaming works for crap, and even basic pages like Craigslist take a minute or so to load.
    An internet speed test usually shows around 100 or less kb/s for downloading and 200-300 for uploading. Download speeds were at least 500 before this snafu.
    Maybe a tower out or something? I thought of calling Sprints customer care, but from previous experience with real technical questions, I don't think I will get anything more than a "company" answer.

    Thanks!
     

    Advertisement
  2. NemesisEnforcer

    NemesisEnforcer Active Member

    Joined:
    Jan 23, 2010
    Messages:
    42
    Likes Received:
    1
    I have also notice that here in the Orlando area and the drop is very dramatic too!
     
  3. luckyfox

    luckyfox Member

    Joined:
    Feb 20, 2010
    Messages:
    6
    Likes Received:
    0
    Anyone figure out some settings adjustments or something to help with slow net speeds?

    I'm in Saint Louis, MO and two friends of mine own this phone after they had seen mine. Neither of them have this slow connection problem.

    Other problem, I could be in FULL reception, parked in the middle of a parking lot. At random, it will completely drop reception and a moment later pick back up again like it's changing towers. But as I'm not moving, and I usually end up with the exact same reception, I'm doubtful this is what's happening.

    Anyone have suggestions? Anything?
     
  4. jasonacg

    jasonacg Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    245
    Likes Received:
    37
    It could be a tower change. CDMA handsets typically link to two towers in standby, and could potentially use as many as four while in a call. That's why digital phones don't drop out briefly during a hand-off, like they did in the analog days. So your phone might be changing the tower that it gets its signal report from.

    Or, it could be something else... :)
     
  5. sboggus

    sboggus Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    53
    Likes Received:
    5
    I am in Dallas/FW and have noticed it too. I figured it was something with 2.1 because of the timing. Maybe not...
     
  6. gumbyballz

    gumbyballz Member

    Joined:
    Jul 9, 2010
    Messages:
    12
    Likes Received:
    1
    I would give this a shot if you havent tried em already. Ask your neighbors if they have Sprint 3G to see if they are experiancing the same problem. If they are, its your area. If not, its your phone.When it slows to a crawl do you show(1x) or the (EV symbol)? If the 1x shows up thats the problemo its slower like dial up pretty much. Take out the battery put it back in, then update your profile. If you still got the EV symbol, it could be your phone. Are you sure its faster everywhere else but your home area. Or is it slow most of the time. If its slow most of the time, I would try doing a data restore, you would have to call sprint for that. You need your msl to finish it. It pretty much starts your phone for data all over again.If its your area, Sprint could check the towers in your area to see what percent they're running at for EVDO and how many are. They can mark the towers for you to have em checked out if they're down or runnning like crap. For those of you with poor reception problems you could try reaching sprint and have them change your msid. It helps most of the time,its hard to explain why though.
     

Share This Page

Loading...