Root slow market on bugless v1.1

Discussion in 'Android Devices' started by higgins, May 29, 2010.

  1. higgins

    higgins Member
    5

    Jan 12, 2010
    6
    0
    5
    Has any one have problems loading market?mine takes forever and I can't uppdate apparently.any help please?!
     

    Advertisement
  2. higgins

    higgins Member
    5

    Jan 12, 2010
    6
    0
    5
    any help please
     
  3. deeznuts2

    deeznuts2 Well-Known Member
    16

    Jan 10, 2010
    93
    1
    16
    Behind you...
    you need to download the new radio base. Otherwise you will suffer terrible download speeds in the market
     
  4. higgins

    higgins Member
    5

    Jan 12, 2010
    6
    0
    5
    How do I do that? Is it in rom manager
     
  5. Eristotle

    Eristotle Well-Known Member
    16

    Feb 21, 2010
    52
    3
    16
    Rocky Mountains
    Did you just load the rom? If so you need to do a *228 then 2 to get the market to work right. Works for me every time.
     
  6. Eristotle

    Eristotle Well-Known Member
    16

    Feb 21, 2010
    52
    3
    16
    Rocky Mountains
    Not true. I flashed back to the original radio firmware last week and have no problem with the market.
     
  7. messenger13

    messenger13 Well-Known Member
    163

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Before you go getting all crazy updating this, or reverting back to that ... just chill for a day. I've flashed to many ROMs and the Market would get a little weird for a bit, but it has always fixed itself. Just hang on for a few reboots and see what happens. I'd bet that you'll be fine without doing anything. :)
     
  8. Rodeojones

    Rodeojones Well-Known Member
    43

    Apr 21, 2010
    411
    47
    43
    Bloomer, WI
    I'm running NexBeast 1.1 (basically the same ROM with some extras) and I had a similar issue. The Market was incredibly slow - even just trying to access the "Downloads" area of the Market would take a minute or two. I did absolutely nothing and eventually it started working fine (as messenger13 said would happen).
     
  9. JCruse

    JCruse New Member
    5

    May 8, 2010
    4
    0
    5
    The Market takes awhile to sync itself with your account. I went back and forth between CM and BB a couple times and every time I went to BB, the market would try and download all of my apps for me at the same time. Sometimes it would work and sometimes it wouldn't, but it would always take a while to start working. After about 30 minutes, it would be back to speed.
     
  10. deeznuts2

    deeznuts2 Well-Known Member
    16

    Jan 10, 2010
    93
    1
    16
    Behind you...
    Sorry but I disagree. Waiting did absolutely nothing for me. In fact I never have a problem with market speeds when reinstalling the droidmod rom, only CM and BB (haven't played with others). When using those two roms waiting never worked, only what I mentioned above solved the problem. Returning to droidmod never required any additional steps to get market speed back hence its an issue with the rom.
     

Share This Page

Loading...