SM-N9005 (4.4.2 KitKat). Oddities and Quirks on update.General


  1. dynomot

    dynomot VIP Member VIP Member

    I've set this thread up mainly for the international version of the SM-N9005. Mainly because there are hundreds of different CSC codes for umpteen different countries yet it is basically the same firmware and can be used on any SM-N9005 Note 3. Which version you get is dependent on your country and whether your carrier branded phone adds some bloat from your carrier (network) . That is it. There is no boot loader locking, carrier tweaking (cocking up), unlike in the United States where carriers appear to alter firmware to completely suit themselves on a range of different model number Note 3's.

    Right first oddity. I can move any file or folder from internal storage to my external storage (64Gig SanDisk ultra class 10) and vice versa. However I cannot move a file or folder in my phone's internal memory to a USB flash drive plugged in via an adaptor (official Samsung USB 2.0 one). It's easy enough to work around, I just copy/cut and paste it to my memory card first, just an annoyance really.

    Advertisement
  2. jamsterdm

    jamsterdm Well-Known Member

    I don't have the battery charging led anymore
  3. dynomot

    dynomot VIP Member VIP Member

    Do you have a "Dream time" screen saver on? Is it set to display? Do you have notifications turned off during the night for a set time?

    These all might sound obvious, but any of those set (or any combination of them) and the glowing red charging LED and the when it finishes charging, the green one, won't display.
  4. jamsterdm

    jamsterdm Well-Known Member

    Nope I don't. Also my settings crashed this morning and since I've had too manually reconnect to wifi by entering the wifi key
  5. dynomot

    dynomot VIP Member VIP Member

    Weird, no such problems here.
  6. Gomjaba

    Gomjaba Well-Known Member

    Got blocking mode enabled? That also disables the charging light.
    ScandaLeX and dustwun77 like this.
  7. Simon_Gardner

    Simon_Gardner Well-Known Member

    I just got a weird message - so far I can't replicate it. "Since 4.4 Google does not allow apps to save to external storage" - was as far as I can remember.
  8. Simon_Gardner

    Simon_Gardner Well-Known Member

    I'm getting consistent failures when attempting to move files from SD card to external card using ES file explorer. Worked fine on the old OS. Looks like the same new 4.4 file restriction. NOT good.
  9. dynomot

    dynomot VIP Member VIP Member

    It could be just ES file Explorer, as I can move files between my SD card and external SD card and vice versa, but not from internal SD to a completely external USB flash drive or computer. I have to move them to my external memory card first. I use either the inbuilt file explorer, or Root Explorer.

    It is known that 4.4.2 addresses security issues with apps that can not be installed on the external SD any more and cannot write to it without there own dedicated folder. This is to stop apps reading and writing to folders they shouldn't need access to. Unfortunately this is causing problems see here for an explanation :


    http://androidforums.com/samsung-galaxy-s4/835124-kitkat-sd-cards-explained.html
  10. Simon_Gardner

    Simon_Gardner Well-Known Member

    Thanks for that. This is really, really bad. The OS is broken.

    (I have never installed an app on the external card but it's all my "living" space or work space.)
  11. dynomot

    dynomot VIP Member VIP Member

    I wouldn't go as far as to say "The OS is broken" , more like alerted awkwardly, for security reasons. It is a bind and is forcing users away from external memory cards that Google in their infinite wisdom don't want us to use anyway. It will get better with apps that previously had access to everywhere being updated (or not). The problems are mainly to do with lazy coding. For instance Sygic is installed on my internal memory, but all the maps for it and voice files are are on my micro SD. It has made its own folder there, and still works flawlessly.

    We'll get used to it (we have no choice).
  12. Simon_Gardner

    Simon_Gardner Well-Known Member

    I try (or tried) to get every app to work to a folder on the external card only. Some will and some won't. Better yet, I use common folders for common functions as much as possible so that I don't end up with too many individual folders to have to check all the time and files all over the place. This is particularly true of picture files. I want them to go where I want them to go. With multiple browsers, multiple picture editors and processors and cameras, what google has done is a disaster.

    The OS is definitely broken.
  13. Roymus

    Roymus Well-Known Member

    I run the U.S. Sprint version. I was having similar problems until I downloaded an app called Folder Mount from the Play Store, seemed to fix it. You might also try fixing permissions. Good luck!
  14. Simon_Gardner

    Simon_Gardner Well-Known Member

    It says it requires root.
  15. dynomot

    dynomot VIP Member VIP Member

    It does require root, as do all methods to get back to the "old" insecure way of doing things memory card wise. Personally if it starts to bother me (which it hasn't yet, at the moment its just an annoyance) I'll either flash a zip or run a script to go back. It is just one more good reason to root.
  16. Note3owner

    Note3owner Well-Known Member

    Me neither
  17. sefysys

    sefysys New Member

    Which Navigation app best to run at Kitkat? As Navfree unable to run.
  18. Bodycount

    Bodycount Well-Known Member

    I still use Waze when I need it. Works with kitkat. Sometimes it directs me the absolute shortest way meaning all the back streets so I don't follow it 100%.
    Duckster likes this.
  19. Simon_Gardner

    Simon_Gardner Well-Known Member

    The Kit-kat Contacts.app no longer accepts non-US postcodes. It now has subfields and will accept digits only in the all-new postcode line when you want to enter a new address.

    Older pre-Kit-kat address entries have been carried over and are in the old style of one field and no problem with those funny non-US-style post codes.

    You can put addresses in a notes field but it appears it only allows one of those so you can't do a proper address and a separate notes as I was wont to do.

    As in an aside, I'm in the habit of putting GPS long/lat coordinates in with my addresses. Or at least I was. Now I can't do that either.
  20. dynomot

    dynomot VIP Member VIP Member

    This is a major fail. Ironic that a KitKat (originally a UK - Rowntree Mackintosh chocolate bar now N
  21. Rukbat

    Rukbat Well-Known Member

    Awkwardly is an understatement. Android should recognize the formatting of the card and do it this way if it's FAT. If it's ext, it should use Linux permissions, so you can give a few different apps access to a single folder.

    That way, people who don't want to convert their cards (which doesn't take much effort if you do the copy off/copy back at night while you're sleeping) can still be constrained the way it is now, but those who need it done correctly can get it. Maybe 4.4.4?
  22. dynomot

    dynomot VIP Member VIP Member

    While I agree that would be a perfect solution, they won't do it like that for two simple reasons though.

    1) Google don't want us to use external micro SD cards and will make it continually more awkward for those that use them with Windows PCs and their Android devices.
    While a work around is fairly straight forward to get Windows to work with ext formatting, it would be seen as awkward and confusing for Windows users, not something Google would want to be accused of doing.

    2) Google can, with some justification, blame developers for lazy, bad coding. Most apps are being updated to continue working properly with the new permissions restrictions. Some (my example is Sygic) already worked correctly.
  23. CaptPat

    CaptPat New Member

    Hello Forum,
    I have been holding in upgrading my international Note 3 as there was rumours that it may reintroduce the region lock. My note was bought in a lay over in Dubai airport, and has been used since in France and the US and I would dread to reintroduce any locks of any kind. So please for the travellers let me know of any issue of this kind
    Thanks
  24. Gomjaba

    Gomjaba Well-Known Member

    Since upgrade (and factory reset), my "cursor" seems to jump all over the place when in the mail app .. When I reply to an email and type, it jumps all over the email. Swiping works, but when you then start hitting backspace, the cursor jumps all over the place, deleting random stuff from the mail .. no idea what that is about - only happens in the mail app.
  25. KinGenesis

    KinGenesis New Member

    Anyone have a site that I can download the firmware for n9005 with waiting 12hours or paying 12 pounds? I have tried 6 times and after 4 hours it says network failed. Any help will be appreciated.

Share This Page