*Small* bugs on non-rooted CaptivateSupport

Last Updated:

  1. Endoran

    Endoran Well-Known Member This Topic's Starter

    Aug 19, 2010
    Likes Received:
    ***This is not a thread about the GPS OR Lag issue. Nor is this thread about random app crashes or random shutdowns; to sum up lets just say this thread is not about any previously mentioned bugs (to my knowledge).***

    Off the bat I'll say I'm very happy with my phone and will and have recommended it to other people. I am not rooted, as I'm waiting for froyo, nor have I done anything to my phone under the table (all stock, except for market apps) - I do however run launcher pro but I experienced all these bugs in touchwiz. I am just curious if other people are experiencing these small bugs/glitches/eccentricities that I am experiencing or if they are singular to my phone.

    a) While the phone is asleep (locked) the screen will flash on for a split second before going black again.

    b) After a phone call (as in touching the red end call button) the phone takes approximately 5-seconds to exit back to the previous screen. If you touch the home button however it will exit.

    c) In messaging (text message app) when I touch an individuals thread sometimes it will bring up the wrong persons thread. I've experienced this enough to determine that I'm not accidentally hitting the wrong thread.

    d) In the calendar app when I edit a weekly event (as in it re-occurs every week on the same day) and try to delete a single event in the series (as in just on one week, for example I have weekly meetings but they often get canceled) the delete doesn't happen. It just doesn't do anything. It even has a pop-up that asks if I would like to delete just this instance or the whole series and still nada.

    e) When typing using swype (my default) when I input an exclamation point or any other punctuation it will sometimes not put a space before it writes the next word.

    I may be forgetting one or two that I will add if they come to me. Are any of you experiencing any of these?

  2. getDange

    getDange Well-Known Member

    Jul 15, 2010
    Likes Received:
    a - I have not seen this, I bet it is some app you installed
    b - I have this on mine - I think it is done on purpose so the user can see the call stats after finishing a call (call duration, etc). may also be a by-product of the lag issue, not sure though
    c - not seen this either, but it is possible that I do not have that many texts to encounter this
    d - do not use Google Calendar
    e - yes! I have this issue. Could be some setting in Swype. I just now make sure I press "space" after a punctuation sign that is not comma (comma is handled correctly).

    These are minor annoyances though. It is a mini Linux computer, no computer is ideal.
  3. nybmx

    nybmx Well-Known Member

    Sep 3, 2010
    Likes Received:
    Yeah it makes sense for it to be so the user can see call stats. On my old phone I didn't like how it would instantly go back without letting me see the stats. It may sound dumb but some people like that feature.

Share This Page