General Small swype issue

Discussion in 'Android Devices' started by LiverpoolsNo9, May 7, 2010.

  1. Its not the greatest problem, but whenever I swype the word "don't" it always comes up as "font."

    While its not the end of the world, anyone have any thoughts on how to fix it? Can I remove the word "font" and add "don't" as opposed to don't?

    I can use "do not." lol

    Like I said, not the worst issue.
     

    Advertisement
  2. tonyb81

    tonyb81 Well-Known Member
    78

    Jan 19, 2010
    507
    88
    78
    I don't know if you ever tried this, but when I have to type a word that can be easily mistaken, I hold the first letter till it lights up then swype the rest. I just didn't that for don't. I held "d" until it was blue, then swyped o n ' t. and it came out fine.
     
  3. n2airz

    n2airz Well-Known Member
    68

    Apr 24, 2010
    135
    132
    68
    A little of this, a little of that
    Colorado
    Manually type the word in then try swyping. It should work.

    John
     
  4. xx_bishop_xx

    xx_bishop_xx Well-Known Member
    153

    Dec 18, 2009
    1,311
    172
    153
    Texas
    You can "trace" through the apostrophe as if it were a letter.


    Swype | Text Input for Screens

    Look at "How to Swype Apostrophes"
     
    LiverpoolsNo9 likes this.
  5. If I swype through the comma it works.....go figure. Problem solved. lol
     
  6. xx_bishop_xx

    xx_bishop_xx Well-Known Member
    153

    Dec 18, 2009
    1,311
    172
    153
    Texas

    That works too I see. I think if you use the Apostrophe (or period) key you wont have to select the word from the suggestions.
     
  7. Papadroid

    Papadroid VIP Member
    VIP Member
    173

    Jan 21, 2010
    1,139
    281
    173
    Tampa, FL

    Wow that's great to know, this should make my swype experience even better.:D
     
  8. This was the only thing that ever bothered me about swype, and now its not an issue for me. Gotta love this site.
     
  9. lennyjew

    lennyjew Well-Known Member
    43

    Mar 22, 2010
    369
    38
    43
    Calibration Technician
    Dublin, Ohio
    I think my only issue has been the sound it makes when it locks up and the blue outline goes around the entire keyboard or when you open up the tutorial and not being able to turn it off.

    Or am I just missing that? I unchecked the alert or alarm sound box in the settings, but nothing short of turning off the media volume seems to do the trick. I mean it doesn't happen often, so it's just a minor annoyance really. Other than that I love swype. Makes it so much faster to type out long winded posts like this from my phone.
     

Share This Page

Loading...