Support Smart Profile: Face Down && Double-Tap to Silence

Discussion in 'Android Devices' started by Jubakuba, Jul 18, 2010.

  1. Jubakuba

    Jubakuba Member

    Jul 18, 2010
    I've had a few glitches with my X...that are...frankly...really disappointing.

    Double-Tap to silence and the Face-Down to vibrate options do not work.
    I've rebooted my phone as a possible remedy...but to no avail.
    My mom has no such problems with her X.

    The other problem I have is with the default launcher.
    I used to LOVE LauncherPro on my Droid...but I'm sticking with the default for a while...mostly because of the lack of MotoWidget support from LP.
    (MotoWidget is the official name, btw. I just decided as such and you can't tell me otherwise :p)
    When switching from one screen to another you get that little drawer that allows you to quickly switch between screens, right?
    Well the phone, launcher, and contacts icons are supposed to disappear...
    They don't. They DID...but now they don't. Also...when dragging an icon to the trash...the bin shows up but the other icons, again, don't disappear. I had this happen before...but clicking "Clear Data" was the only fix I could find. This means I have to reset all my widgets every time I fix the problem. Ugh.

    And finally...but probably simply a hardware issue...but still aggravating...
    Is how horrible indoor photos come out. They have A LOT of noise. I remember having an old LG flip phone from several years back that took photos like this...only with the X the dimensions are larger. Larger...shitty quality photos.
    Outdoor, however, I'm pretty impressed.
    And the HD video recording seems to do well...inside or out.

    Any possible fixes for the Launcher and Double-Tap/Flip-To-Vibe settings are appreciated!

  2. r3dlined

    r3dlined Well-Known Member

    Jul 18, 2010
    Yeah I just made a post about the sensor stuff. I tried and tried and now all of the sudden they are working. I guess I'll ignore for now.

    I also think the indoor photos are noisy as heck.
  3. Jubakuba

    Jubakuba Member

    Jul 18, 2010
    Sorry, but bump.
    I'd really like a fix if anyone is aware of one.

    Especially since I went ahead...reset my home...
    Plugged into the compter...
    And now I'm having the same problem.
    I hadn't mentioned that...
    The two times it happened to me I've plugged it into the PC.
    My mom's happened randomly, though.

    I bought LauncherPro Plus, but I won't be installing until they allow Motorola's re-sizable widgets.
  4. bumpylemon

    bumpylemon Well-Known Member

    Jul 10, 2010
    doesnt work for me either. i was just about to make a thread and i saw this one...
  5. krichek

    krichek Well-Known Member

    Nov 11, 2009
    So you were using launcherpro for awhile and then went back to the stock launcher? That's how I read your post so I'm trying to clarify. If that is the case have you considered performing a hard reset to restore you back to factory default? Perhaps something was screwed up going from one launcher to another...

    For what it's worth, turn over to vibrate works for me but double tap is hit or miss. I think that it's partly my fault because it seems you can actually double tap to fast or to slow. Rather than figure out the timing I found it easier to just flip the damn thing over lol. :D

    Forgot to mention make sure you actually have the smart profile and double tap profiles enabled. They are under Settings/Sound & Display and then scroll all the way down. Last two items in the list under smart sensor settings.
  6. Jubakuba

    Jubakuba Member

    Jul 18, 2010
    I do have them enabled. And neither work.

    As for the LauncherPro being the culprit of the homescreen problems...I do not believe so.
    My mother is having the same problem despite never changing her Launcher.

    Check for yourself...
    When you change screens you get the < : . ^ . : > looking screen changer dock along the bottom, ya?
    The Phone, DockArrow, Contact dock should disappear when changing screens.
    The same is the case when deleting an icon.
    The Phone, DockArrow, Contact dock should disappear and be replaced by a trashcan.
    This consistently does NOT happen for me. And the only fix is to reset my homescreen through the Settings>Applications>Manage Applications (option to show all enabled) Then click the "Home" app and Clear Data.
    I can't be the only one having that problem.
  7. Prez8983

    Prez8983 Member

    Aug 18, 2010
    Just wanted to bump this and see if anyone has a workaround for either "smart profile" issues. Neither of my choices work, but in terms of silencing the ringer all I need to do is press the down volume button and the ringer silences.

    Just learning Tasker and it has quite a learning curve, but I am sure I can figure out the flip over to silence function.
  8. mahers

    mahers Well-Known Member

    Apr 2, 2010
    Product Manager
    Concord, CA
    One day I noticed my phone would vibrate for calls, but the phone was not set to vibrate! WTF? A quick search here and on Moto's site led to the fact that the Face Down to vibrate feature has a major bug. If you have it checked and it kicks in (i.e. the phone is face down while in ring mode, and it vibrates as it should) your phone will NEVER RING AGAIN. A rep from Moto found a temporary fix that worked for some, and not for others. Most effective fix is to do a factory reset of the phone. It sucks, because you have to set your phone up to your liking from scratch all over again, but at least it rings when it's supposed to. They are looking into a fix, but in the meantime, I suggest you do not use that attractive as it is (for some).:mad:

    Here's the other thread with the link to Moto's site:
  9. jr1125

    jr1125 Well-Known Member

    Aug 17, 2010
    yea same here witht he double tap.. nothin
  10. supersales5

    supersales5 Active Member

    Aug 18, 2010
    just tested the double tap feature and it doesn't work for me either.

    The way I silence the ring right now is when I get a call press one of the volume buttons.

Share This Page