sms / email vibrate is gone?Support


Last Updated:

  1. SlvrScoobie

    SlvrScoobie Well-Known Member This Topic's Starter

    Joined:
    Aug 21, 2010
    Messages:
    393
    Likes Received:
    11
    well I almost hate to post this, but, here goes
    Ive lost my vibrate on SMS and email notifications.
    Can NOT get anything to trigger them.
    uninstalled and rebooted after removing my "ringer mode" widget, but that hasnt helped.
    rebooted multiple times through the day after doing a factory reset then installing all my apps. (to get the battery manager to stop FCing)
    thats when i noticed gmail notifier wasnt vibrating my phone on emails. later I noticed it wasnt just email
    anyone know what might be causing it? OTA 2.2 X
    yes i checked gmail, sounds, handcent, gmail notifier, sms popup, all are set to vibrate. all do nothing (play sound and notifications show up ok, just no vibrate)
    Calls will vibrate though.
     

    Advertisement
  2. jthacker

    jthacker Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    53
    Likes Received:
    4
    This seems to be a known problem with the leaked 2.2 (2.3.15, which is supposed to be identical to the 2.2 OTA), so it's most likely just a bug with Moto's build of 2.2. I couldn't stand it (along with the sync icon not disappearing) and couldn't find a fix, so I just reverted back to the first 2.2 leak (2.3.9).

    Most likely, we'll just have to wait for the bug fix update Moto is working on.
     
  3. SlvrScoobie

    SlvrScoobie Well-Known Member This Topic's Starter

    Joined:
    Aug 21, 2010
    Messages:
    393
    Likes Received:
    11
    Wonder if my deleted bloatware will cause a problem with that when its available...
    Is there a way to go to the leaked 2.3.9 from the ota update?
     
  4. jthacker

    jthacker Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    53
    Likes Received:
    4
    Not yet...not that I'm aware of.

    EDIT: And yes...the deleted bloatware might cause a problem if you try to update. I know with the previous OTA updates you had to reinstall the bloatware before you could install the update. Since we don't have a full SBF for the 2.2 OTA as of now (and an SBF will wipe your system and restore it back to stock) you may have to reinstall them manually. This thread might help if you end up needing to do that: http://androidforums.com/droid-x-al...t-apps-apks-removable-non-removable-root.html
     
  5. SlvrScoobie

    SlvrScoobie Well-Known Member This Topic's Starter

    Joined:
    Aug 21, 2010
    Messages:
    393
    Likes Received:
    11
    GOT IT!!
    as per another thread, download Sound Manager
    In the vibrate settings, theres an option to "never vibrate"
    Changed it to "Always" and voila system vibrates again!
    Must be an option DEEP in android that normal settings dont cover. :(
    Good news is it works at least!
     
    JAG142 likes this.
  6. jthacker

    jthacker Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    53
    Likes Received:
    4
    That is awesome. Thanks...I'll try it.
     
  7. JAG142

    JAG142 Member

    Joined:
    Nov 23, 2009
    Messages:
    7
    Likes Received:
    0
    that worked great SlvrScoobie... thanks for the information!! It was driving me crazy not being able to have vibrate function for mail, phone and sms!!
     
  8. SlvrScoobie

    SlvrScoobie Well-Known Member This Topic's Starter

    Joined:
    Aug 21, 2010
    Messages:
    393
    Likes Received:
    11
    Noticed that also Ringer Mode has the same selection options. Seems to be happening to me after a battery pull. something with the SD card being recognized taking to long and the set ring tones / vibrate settings are getting messed up while the system waits for the SD card to be loaded?
     

Share This Page

Loading...