SMS Issue on Fresh 3.1.0.2


Last Updated:

  1. Psywar

    Psywar Active Member This Topic's Starter

    Joined:
    Aug 12, 2010
    Messages:
    38
    Likes Received:
    5
    I just installed this ROM today when I got home from work around 10am.

    This is my first time rooting I am pretty positive all went well. I have been receiving gmail alerts and twitter alerts all night. I sent out a bunch of text messages last night to people and when I woke up I got zero text messages back.

    So I went to my email on my computer and I sent an email to my phone using the @sprintpcs.com account. It has been over 30mins now and I still have not received a text message from myself.

    Anyone have any clue what could be going on here? I updated PRL and Profile.

    I did a search, but it seems like this is not something that comes up much.

    Thanks guys!
     

    Advertisement
  2. t0ast3d

    t0ast3d Well-Known Member

    Joined:
    Aug 27, 2010
    Messages:
    372
    Likes Received:
    75
    Try flashing it again, without wiping.
    Sometimes things just get screwed up
     
    Psywar likes this.
  3. exBBuser

    exBBuser Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    I say he wipes everything. If the problem happened while flashing a full wipe will most likely take care of the problem, besides is the only way to really tell if the issue got fixed. Otherwise if it persist u r gonna be wondering......what if. So wipe/flash and report back.
     
    Psywar likes this.
  4. t0ast3d

    t0ast3d Well-Known Member

    Joined:
    Aug 27, 2010
    Messages:
    372
    Likes Received:
    75
    Eh.

    Either way should be good.
     
  5. Psywar

    Psywar Active Member This Topic's Starter

    Joined:
    Aug 12, 2010
    Messages:
    38
    Likes Received:
    5
    Thank you guys for the tip! I am actually at work right now. I guess the Sprint Tower near my house is down or something. As soon as I got in to another City everything came through. It was a huuge cluster of crap lol!

    It was weird I had signal at home, I ended up getting a hold of a friend who uses sprint and lives near me and he told me what had happened. So everything must have been backed up from the Tower being offline or something.
     

Share This Page

Loading...