SMS not working, get blank message from "5556"Support


Last Updated:

  1. sremick

    sremick Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    So I'm having a peculiar problem which doesn't appear to be specific to my model phone.

    I use Google Voice for my text messaging so I'm not sure when this started. But I'd like to be able to at least receive text messages that people try to send to my main number. But what happens now is that I see the message text appear in the notification part temporarily, but when I go into the stock SMS app all I see is a separate blank message from "5556" and always with a date of March 26 and a time of 12:19AM. The actual message doesn't appear.

    I've used APNdroid and QuickSettings in the past to disable 3G but leaving the "allow MMS" option checked. Neither is currently enabled but maybe they mess with settings somewhere?

    And like I said, I have Google Voice installed too. Not sure what else could have messed with settings. My message center is set to "+13123149810".

    I have been searching and saw these threads so it's not unique:
    http://androidforums.com/desire-support-troubleshooting/192806-sms-mms-issue.html
    sms from 5556 after upgrade to cm6.0.1rc1 - xda-developers

    No solution though. Any thoughts?
     

    Advertisement
  2. sremick

    sremick Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Bump? I'm getting more feedback from others with this issue on other phones, but no solutions.
     
  3. kaps211

    kaps211 New Member

    Joined:
    Oct 14, 2010
    Messages:
    3
    Likes Received:
    0
    i am havin the same problem on samsung galaxy I5801. i tried using chompSMS but no avail. message flashes in the status bar for a second and then replaced by blank 5556. i dont know whether soft reset will help either.

    please help
     
  4. kaps211

    kaps211 New Member

    Joined:
    Oct 14, 2010
    Messages:
    3
    Likes Received:
    0
    i finally performed a soft reset. it solved the problem. make sure u back up ur data well and yes dont use samsung's Kies, u can download messages from the phone to ur pc but then u cannot upload it back to ur cell. use app any app from the market for backing up sms..

    thanks
     
  5. sremick

    sremick Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Good to hear. I will try this soon. Did you use Titanium Backup? If so, did you restore all system data, only some of it, or none of it?
     
  6. kaps211

    kaps211 New Member

    Joined:
    Oct 14, 2010
    Messages:
    3
    Likes Received:
    0
    no i dint use titanium back up, i used Kies, it came with my samsung phone. so i have all of my messages on my laptop, cant find a way to upload them back. Sorry, i dont know how titanium backup works even so can't help. ciao
     
  7. EDT89

    EDT89 New Member

    Joined:
    Jan 12, 2011
    Messages:
    3
    Likes Received:
    2
    Hi, I have a Samsung captivate rooted with custom Rom on it. My issue is that everytime I receive a text msg I also get a text from 5556. Blank msg. Anyone have a fix for this?
     
  8. sremick

    sremick Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Only thing that fixed it for me was a factory reset.
     
    EDT89 likes this.
  9. EDT89

    EDT89 New Member

    Joined:
    Jan 12, 2011
    Messages:
    3
    Likes Received:
    2
    Ok, i performed a SOFT RESET and that didn't fix the problem. I will try a factory reset. I have a custom ROM on it. Maybe reflashing could help.
     
  10. EDT89

    EDT89 New Member

    Joined:
    Jan 12, 2011
    Messages:
    3
    Likes Received:
    2
    I figured it out. It was an app that was causing the blank "5556" messages. "Blackbook" app was causing this issue... Thank you.
     
    medy3a and sremick like this.
  11. sremick

    sremick Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Fantastic catch. I had actually had that app installed too, but didn't bother reinstalling it after my reset. So it all makes sense.

    Glad someone was able to pin it down.
     

Share This Page

Loading...