SMS notification for a deleted text messageSupport


Last Updated:

  1. aaron18200

    aaron18200 New Member This Topic's Starter

    Joined:
    May 17, 2009
    Messages:
    2
    Likes Received:
    0
    I was deleting all the texts in my inbox when, whilst the G1 was deleting the texts, I received a message.

    The phone finished deleting the texts, including the one I had just received and ever since I have had a notification in my bar at the top of the phone. However when I click on it it doesnt link anywhere as the message has been deleted.

    Clicking on 'clear notifications' works temporarily but everytime a new notification appears this sms notification appears too.

    How can I get rid of it!
    Thank you for any help
     

    Advertisement
  2. SirFenwick

    SirFenwick Well-Known Member

    Joined:
    Oct 12, 2008
    Messages:
    99
    Likes Received:
    1
    Might want to disable notifications for sms messages and then enable them to see if it works. Restart your phone would be another option.
     
  3. aaron18200

    aaron18200 New Member This Topic's Starter

    Joined:
    May 17, 2009
    Messages:
    2
    Likes Received:
    0
    Yea I have tried both...no luck.

    I'm using chomp SMS so I tried uninstalling it and re-installing it...same notification came up.
    Also comes up with the notification with the default messaging application when those notifications are enabled.
     
  4. RellikZephyr

    RellikZephyr Well-Known Member

    Joined:
    Aug 18, 2009
    Messages:
    135
    Likes Received:
    4
    how do i disable standard sms notifications???

    i am using handcent and the double notifications is annoying

    EDIT: Nevermind figured it out

    Thanks

    RellikZephyr
     
  5. KlaymenDK

    KlaymenDK Well-Known Member

    Joined:
    May 29, 2009
    Messages:
    1,217
    Likes Received:
    130
    Rellik, could you say how you fixed that? It's annoying me too, and I haven't figured it out.
    Edit: Ah, you just need to go into the standard "Messaging" app and deselect "Notifications" in its Settings menu. Duh, obvious! :rolleyes:
     
  6. bananachunks

    bananachunks Member

    Joined:
    Oct 23, 2008
    Messages:
    7
    Likes Received:
    0
    I am having this exact same problem on my Galaxy[H8] right now. When I get a new message, the new message and this message shows in my alert list. When I click the non-existent message, I get taken to an empty message with "mmssmsconversations0" in the To field. I've tried turning alerts on/off, reboot, etc, but the notification keeps coming back (including text of the SMS) every time I get a new msg, open the messaging app, etc.

    Anyone figure out how to permanently get rid of this SMS alert yet?

    TIA
     
  7. pikacz

    pikacz Guest

    same problem on XXII5 :(
     
  8. sortaslow

    sortaslow New Member

    Joined:
    Dec 24, 2009
    Messages:
    3
    Likes Received:
    0
    Wow same problem on Droid. Very annoying. This bug needs to get fixed fast. Ridiculous. Nothing has worked. Ugh!
     
  9. sortaslow

    sortaslow New Member

    Joined:
    Dec 24, 2009
    Messages:
    3
    Likes Received:
    0
    Downloaded handcent and did a few texts and it stopped. Uninstalled handcent and everything is still normal.
     
  10. AndyN

    AndyN New Member

    Joined:
    Apr 5, 2011
    Messages:
    3
    Likes Received:
    0
    bump

    I am having this same problem. I use GoSMSPro on my HTC legend and while deleting my text messages I received one from the thread I was deleting. I now get a notification saying that I have that new text message but I can't view the message to delete it.

    Clearing the notification works temporarily but it will come up again whenever I get a new message. I have tried restarting phone, and turning notifications off and on. I have tried downloading a new messaging app (handcent) and the same problem occurs on there as well!
     
  11. andrewh86

    andrewh86 New Member

    Joined:
    Apr 19, 2011
    Messages:
    1
    Likes Received:
    0
    Have you figured out how to solve this problem? I am having the same problem now, have been for about a month now. It is very annoying.
     

Share This Page

Loading...