1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

SMS Notification - Launcher Pro/Handcent/Stock Messaging ???Support


  1. NOsquid

    NOsquid Well-Known Member

    I'm sure I'm missing something stupid. I've turned off notifications in the stock Messaging app (I'm pretty sure). And those look different (they have the green text bubble as the icon). Can anyone clue me in as to what that 2nd notification is below the blue Handcent icon? And can I get rid of it? I'd like to keep the text messages private is why I ask - I have Handcent and the stock Messages under App Protector. And I have Handcent's option checked to not show messages in the bar, just the notification. So what is this thing?

    Attached Files:

    • sms.JPG
      sms.JPG
      File size:
      47.4 KB
      Views:
      45

    Advertisement
  2. saps

    saps Well-Known Member

    well the icon is for email even if the thing says 1 SMS in it
  3. NOsquid

    NOsquid Well-Known Member

    Hmmm...I've never even opened the stock email client, I just use Gmail. Does your email do this with SMS notifications? Maybe if I opened the email I could turn something off in the settings? Very confused.
  4. saps

    saps Well-Known Member

    Nope, I've not seen this before
  5. NOsquid

    NOsquid Well-Known Member

    Does anyone else get this notification? I tried killing apps one at a time, still can't figure out what it is. I just started using my notification bar after hiding it for a long time so I can't say when it began.

    Saps did you nuke the stock email in your debloating?
  6. saps

    saps Well-Known Member

    No thats one of the few I left. NOsquid does this happen for each and every message and email?
  7. NOsquid

    NOsquid Well-Known Member

    For emails I just get the normal Gmail icon in the notification bar. This happens for SMS, and yeah seems like all of them. As long as I've been paying attention anyway.

    I'm stumped :) It's still there after I turn off notifications in Handcent and stock Messaging.
  8. saps

    saps Well-Known Member

    Man I dont know. Maybe and this is a reach uninstall and re-install Handcent :confused:. Or before that go back to stock messaging and make sure you've got that off. You using TW?
  9. burningembers

    burningembers Well-Known Member

    You have to open the associated individual SMS. It's buggy though.

    I'd just turn it off. In LP it's Preferences -> Dock Settings -> uncheck Unread SMS count.

    edit: Actually on second read, this might not be related to your problem after all....my bad.
  10. NOsquid

    NOsquid Well-Known Member

    Nah no TW, I'm using LP. I don't know if it's got to do with the stock app or Handcent, I can turn off notifications in both and still get that thing, lol.

    I emailed Handcent, maybe they'll have a clue
  11. burningembers

    burningembers Well-Known Member

    Are you using any other customizations besides that battery meter? It's possible if you've got a full new kernel and rom that there was some weird built in thing added...
  12. NOsquid

    NOsquid Well-Known Member

    Yeah Dirrk's 02 LV1200, but I would think saps would see it too if that were responsible. Maybe it's Handcent acting up, but I don't feel like uninstalling and doing all the customizations over again. Bleh :)

Share This Page