SMS Notification sound stopped workingSupport


Last Updated:

  1. ayrshiredude

    ayrshiredude Well-Known Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    167
    Likes Received:
    7
    I am using Handcent and as of the other day, without doing anything to it, the notification sounds stopped working. I have been into all the settings and everything looks ok. Anyone have a clue as to why this should be?

    Thanks
     

    Advertisement
  2. goyal.sanchit

    goyal.sanchit Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    304
    Likes Received:
    37
    I am not sure but I guess sometimes even I have experienced the same issue!


    Are you not getting any notification sound at ALL? Or it happens sometimes?

    In settings there is an option to preview how your notification would look. When you select it do you get the sound at that time?
     
  3. ayrshiredude

    ayrshiredude Well-Known Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    167
    Likes Received:
    7
    No it is not doing it at all for some reason. Yeah I get the sound in the select sound section but it just doesn't work when I get a message :(
     
  4. younggreenanne

    younggreenanne Member

    Joined:
    Jul 16, 2010
    Messages:
    5
    Likes Received:
    1
    I suddenly started having the exact same problem. No notification sound even though my notification settings appear correct, and the sound plays when I select it as my notification sound in Handcent's settings.

    I'm mystified and hope someone has a solution.:confused:
     
  5. goyal.sanchit

    goyal.sanchit Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    304
    Likes Received:
    37
    This seems a software specific problem. Maybe contacting the Handcent person and informing him about this bug(?) would help.
     
  6. leslie.sneva

    leslie.sneva New Member

    Joined:
    Dec 10, 2010
    Messages:
    3
    Likes Received:
    0
    I pulled the battery out and when i put it back in, the sounds worked again
     
  7. afrolystic

    afrolystic New Member

    Joined:
    Feb 19, 2011
    Messages:
    2
    Likes Received:
    0
    Same issue with my T-Mobile G2 (Desire Z). Any idea if it could be a power saving feature? Mine started working after I plugged in the charger.
     
  8. Kurt Miller

    Kurt Miller New Member

    Joined:
    Jan 7, 2015
    Messages:
    1
    Likes Received:
    0
    The culprit in my case was Settings > Sound > Volumes
    I never touched it but some update must have.
     

Share This Page

Loading...