Sms notifications and landscape

Discussion in 'Android Devices' started by umfan6, Dec 31, 2009.

  1. umfan6

    umfan6 Member
    16

    Dec 30, 2009
    11
    1
    16
    I was wondering is there any way i can stop my text messages from showing up in the top notification bar???? Like who the message is from and what the message says?


    Also is anybody else having problems with landscape mode? When i first got the phone it would go into landscape mode without the keyboard, but now it wont. I was wondering is the next software update going to fix it and if when?
     

    Advertisement
  2. alostpacket

    alostpacket Over Macho Grande?
    VIP Member
    513

    Nov 29, 2009
    7,978
    3,603
    513
    Android App Developer
    NY
    You can turn off SMS notifications altogether by going to

    Messaging > Menu key > settings > Notifications (3rd from the bottom)


    The landscape thing is a known issue. Likely fixed in a future update.
     
  3. cyberranch

    cyberranch New Member
    5

    Dec 22, 2009
    2
    0
    5
    Yesterday, I noticed my screen no longer locking after shutting the display down with the switch. When I placed it in the docking cradle, I found the flip to landscape mode had also stopped. On top of that my Home and Send buttons no longer worked, and any calls I received went straight to voicemail.

    Turns out this was a bug reported by the G1 guys before there even was a Moto Droid.

    After cycling on and off, trying a couple re-boots, I downloaded AnyCut and tried re-going through set up. This worked for many folks, but not for me. Ultimately I had to do a Factory Reset to get everything back to working.

    I guess what I am saying is, check your home button and hope you don't have more problems than the Home screen stopped rotating to landscape.
     

Share This Page

Loading...