SMS over Wi-FiGeneral


Last Updated:

  1. CrystalSC

    CrystalSC Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2013
    Messages:
    70
    Likes Received:
    16
    So, I've got my phone. I'm in my home using wi-fi.
    I removed the SIM from my iPhone 4S and put it into my N5 during setup.

    I am texting a friend via SMS within Hangouts. She is texting me back - but they are coming in on the iPhone.

    Does anyone know why her texts are not coming into my N5? And how to make them do so?
     

    Advertisement
  2. matt1994

    matt1994 Well-Known Member

    Joined:
    Nov 10, 2013
    Messages:
    77
    Likes Received:
    23
    I don't know if this will help. Take the iphone, open hangouts, go to settings->sms-> uncheck turn on sms. had the same problem with facebook
     
  3. CrystalSC

    CrystalSC Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2013
    Messages:
    70
    Likes Received:
    16
    I don't see an SMS option under settings on my ios hangouts app. :(
     
  4. matt1994

    matt1994 Well-Known Member

    Joined:
    Nov 10, 2013
    Messages:
    77
    Likes Received:
    23
    what if you sing out of this app or delete it from iphone?
     
  5. CrystalSC

    CrystalSC Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2013
    Messages:
    70
    Likes Received:
    16
    I deleted the Hangouts app from my iPhone and restarted it. My incoming texts from other iPhones are still going to my iPhone. It must be that AT&T has that phone registered on my account. :confused:
     
  6. CodeMonkey

    CodeMonkey Well-Known Member

    Joined:
    Dec 13, 2008
    Messages:
    570
    Likes Received:
    110
    At a guess this is because of iMessage: https://discussions.apple.com/message/22436272#22436272
     
    Slug and CrystalSC like this.
  7. CrystalSC

    CrystalSC Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2013
    Messages:
    70
    Likes Received:
    16
    That was it! Thanks. Turned iMessage off and my texts came through.
     

Share This Page

Loading...