SMS popup app on ErisGeneral


Last Updated:

  1. zenman

    zenman Well-Known Member This Topic's Starter

    Joined:
    Feb 3, 2010
    Messages:
    268
    Likes Received:
    81
    Is anyone using the SMS popup app? The app is cool, basically when a new text comes in, it pops up on the screen and gives you the option to reply to it. Very convenient. The only problem is that the notification stays on the messaging icon even though you've read the message. The little number of texts stays on the icon until you delete the text. Anybody know a fix?

    Thanks,
    ZM
     

    Advertisement
  2. soulfetcher13

    soulfetcher13 Well-Known Member

    Joined:
    Dec 25, 2009
    Messages:
    232
    Likes Received:
    32
    Handcent does the same thing without cluttering up the notification bat. You can enable or disable the popup and get it to come up regardless of phone being locked if you want. I love Handcent and highly recommend.
     
    ChannerT and deman89 like this.
  3. deman89

    deman89 Well-Known Member

    Joined:
    Jan 30, 2010
    Messages:
    230
    Likes Received:
    3
    Said it for me!
     
    soulfetcher13 likes this.
  4. zenman

    zenman Well-Known Member This Topic's Starter

    Joined:
    Feb 3, 2010
    Messages:
    268
    Likes Received:
    81
    Ok, I just got handcent. Love it! Thanks for the tip. I tried it out when I first got the phone but uninstalled it for some reason. A few things...

    1. There seem to be two pop up windows. The second one really shouldn't show up if I select "close". Any ideas?

    2. Do you know how to make it so the track ball doesn't light up for notifications? I set it to the biggest interval (1 minute). I don't want my battery getting drained because that thing is lighting up.

    3. When I go to compose a text, the "To" field seems quite insensitive. I sometimes have to tap there several times to bring up the kb. (I'm using Better Keyboard, maybe that has something to do with it.

    Overall, a GREAT app. Thanks again.

    ZM
     
  5. deman89

    deman89 Well-Known Member

    Joined:
    Jan 30, 2010
    Messages:
    230
    Likes Received:
    3
    Go to main handcent page, in the top there is a wrench for settings, click it and go to notification settings and turn off light trackball
     
  6. soulfetcher13

    soulfetcher13 Well-Known Member

    Joined:
    Dec 25, 2009
    Messages:
    232
    Likes Received:
    32
    As far as the trackball, it is settings, notification settings, trackball display or something like that, you will get a popup saying different time intervals. Scroll up and select never. There is also the popup settings menu under settings, make it however you want. As far as the to field, I get that sometimes too, using the native keyboard, but the same happened when I used the native messaging ap.
     
  7. zenman

    zenman Well-Known Member This Topic's Starter

    Joined:
    Feb 3, 2010
    Messages:
    268
    Likes Received:
    81
    Thanks, that worked. I didn't realize I could scroll up for "never". Awesome.
     
  8. zenman

    zenman Well-Known Member This Topic's Starter

    Joined:
    Feb 3, 2010
    Messages:
    268
    Likes Received:
    81
    But I still can't figure out how to make it so only one pop up window happens.
     
  9. soulfetcher13

    soulfetcher13 Well-Known Member

    Joined:
    Dec 25, 2009
    Messages:
    232
    Likes Received:
    32
    Not too sure about that one. Play with popup settings a bit. Without seeing how it is setup, I really don't know what to tell you.
     
  10. Bswartz95

    Bswartz95 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    1,101
    Likes Received:
    41
    I really like SMS Popup. Handcent gave me an incredible lag. I had to uninstall it. Plus, I kind of like the stock messaging program.

    I've noticed the little number on the text messaging icon will go away if you hit "reply" when you get the sms popup. If you tap "close" it doesn't go away for some reason.
     
  11. pkopalek

    pkopalek Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    837
    Likes Received:
    117
    If you're using Handcent,

    you need to disable notifications in your STOCK Messages program.

    Open Messages, hit Menu > Settings > and uncheck the box for 'Notifications'.

    Let Handcent's notifications do what they do, and SMS popup (the other program) might stop popping up.

    I'd try the Handcent popup and see how you like that.

    The Handcent one is great for several reasons, IMO. I can get a message, right over the lock screen (maybe you can with SMSpopup I have no idea), and the keyboard is already pulled up, ready to reply. I literally just type my message, push send, and push the End Call/Sleep/Whatever button on my phone. Done.

    Or I just push the X in the top right corner, and it will mark my message as 'Read' so that I don't get another notification for it. Works perfect. Every time.

    Yes, slightly laggy. But especially if I'm working, and I will not get to my phone for 5 seconds, the popup works perfectly. It will also pop up over whatever I'm doing and ask me to reply. I'm in love with it.
     
  12. pkopalek

    pkopalek Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    837
    Likes Received:
    117
    And as for the trackball, you can let Handcent light up the trackball instead of your stock system.

    Home > Menu > Settings > Sound & Display > Notification Flash > uncheck the box for SMS (or anything else you want).

    Handcent seems to crash the phone once in a while if the SMS box is checked there, AND Handcent itself is set up to light up the trackball.
     
  13. rick311

    rick311 Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    673
    Likes Received:
    44
    with sms pop up, try going into the settings, then additional settings > mark read. that should make it go away when you hit close.
     
  14. truelove79

    truelove79 Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    728
    Likes Received:
    295
    Handcent all the way!!
     
  15. Jshizzy

    Jshizzy Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    187
    Likes Received:
    17
    handcent and swype keyboard for me. love both of them
     
  16. DaWeav

    DaWeav Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    343
    Likes Received:
    53
    I changed one of the SMS Popup Configuration settings which removes the message icon notification when I tap close on the SMS Popup message window.

    I opened SMS Popup, and selected Additional Settings, then scrolled down to the bottom and selected 'Mark Read'.

    With this setting set, when I receive a SMS Popup message and tap 'Close' on the SMS Popup notification window, the notification bar message icon and message notification disappear from the notification bar.

    Has anyone noticed the different SMS Popup window when receiving a notification sourced from email as opposed to regular SMS? I get an 'Inbox' button in the upper right corner of the SMS Popup window.
     
  17. Bswartz95

    Bswartz95 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    1,101
    Likes Received:
    41
    Thanks. I checked my settings, and it was already selected. It will clear it from the notification bar, but for some reason the number doesn't reset. Not a big deal. I've gotten into the habit of hitting reply and back real quick.
     
  18. probbiethe1

    probbiethe1 Active Member

    Joined:
    Apr 16, 2010
    Messages:
    26
    Likes Received:
    2
    Ok i figured out how to fix the number problem in sms popup its pretty simple. just go into sms poups select aditional settings and scroll down and unselect mark read. that will solve the problem
     

Share This Page

Loading...