SMS recipient field lists email firstSupport

Last Updated:

  1. Semperverus

    Semperverus Active Member

    As some of you may have read in my WiFi Error post, I just recently got my Triumph a few days ago. I've found yet another issue with it that is small but bothering me quite a bit.

    PROBLEM: When typing a recipient's name in a new text messaging conversation, the contacts list email first instead of phone numbers. This was not (to my knowledge) the case on the Samsung Intercept.

    REQUESTED SOLUTION: A method to change what types of fields are displayed in what order in the dropdown when entering a recipient's name. This includes the suggested "numbers" thing, where each letter becomes a number as if dialing on a number pad. I would like to see everything in reverse order or some listed options disabled.

    WHY THIS IS AN ISSUE: I typically use my keyboard in landscape mode, and the dropdown actually becomes the 'suggested words' bar. On that bar, an email address takes up the entire line. I also prefer to keep things as stocklike as possible (it's an OCD thing) and would prefer to keep the stock (perhaps modified) SMS app.

    Thank you all who provide any sort of advice here, as I really do appreciate it.


Share This Page