SMS to emailSupport


Last Updated:

  1. ward0304

    ward0304 New Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    1
    Likes Received:
    0
    How can I turn this off on the S4, I have seen lots of threads about the S3 but they do not work. Please help driving me mad :(
     

    Advertisement
  2. twalsh3

    twalsh3 Member

    Joined:
    Jan 15, 2010
    Messages:
    13
    Likes Received:
    1
    I am not exactly sure what you are trying to turn off? Can you explain a bit more?
     
  3. _GalaxyS3

    _GalaxyS3 Member

    Joined:
    Oct 13, 2012
    Messages:
    15
    Likes Received:
    2
    - just fixed this, it was annoying

    worked for me, with hotmail:

    settings
    accounts
    microsoft exchange
    settings
    click on youremail@hotmail.com
    scroll all the way down to More settings
    scroll down to Sync SMS and uncheck the option

    or something like that, i have no time to double check
     

Share This Page

Loading...