SMS to exchange emailGeneral


Last Updated:

  1. cherryw

    cherryw New Member This Topic's Starter

    Joined:
    May 14, 2011
    Messages:
    2
    Likes Received:
    0
    Hi All
    New here and just wondering if you can help. I just got the S3 4G and have setup two email accounts. I now notice that when I receive and SMS it also goes to my exchange account, how do I stop this.

    Thanks in advance,
    Wayne
     

    Advertisement
  2. Hsvzclubbie

    Hsvzclubbie New Member

    Joined:
    Apr 18, 2013
    Messages:
    1
    Likes Received:
    0
    Mine did that too. To fix the issue unload - delete the exchange email. Then reload and whilst doing in the setup there is a tick box about the sms to exchange - untick that box. From memory I had to slide down the menus since it was off the screen.

    Mine all good now but it was annoying when it did it :D
     
  3. cherryw

    cherryw New Member This Topic's Starter

    Joined:
    May 14, 2011
    Messages:
    2
    Likes Received:
    0
    Thanks mate, all fixed.:p
     

Share This Page

Loading...