SMS vibrate broken


Last Updated:

  1. walkinhotdog

    walkinhotdog Well-Known Member This Topic's Starter

    Joined:
    Feb 5, 2010
    Messages:
    122
    Likes Received:
    6
    Im having problems with my sms vibrate being broken after flashing a new rom and rebooting it the first time. The sms vibrate may or may not work on the first boot, but afterwards it usually doesnt work anymore after another reboot. This happens on pretty much any rom, usually a hit or miss but its happened like 5 times for the RCMix rom ive been trying to put on. So just wondering if any of you flash maniacs can shed on light on what i could be doing wrong. Everything else works fine, only the sms vibrate. I know i have all the settings correct.

    So this is the order of what i do when i flash a new rom.
    Wipe everything
    Partition sd card (0/512)
    Flash rom zip file
    Flash kernal
    Boot (sms vibrate usually works)
    Do some settings
    Reboot (this is when the sms vibrate stops working, if works, next boot it wont)

    Thanks to anyone who responds
     

    Advertisement
  2. will65mcmanus

    will65mcmanus Well-Known Member

    Joined:
    May 9, 2010
    Messages:
    135
    Likes Received:
    4
    what was it like on the stock rom ?
     
  3. walkinhotdog

    walkinhotdog Well-Known Member This Topic's Starter

    Joined:
    Feb 5, 2010
    Messages:
    122
    Likes Received:
    6
    I never flashed a stock rom before so i cant say. I had it when it was on 1.5 and then did a nandroid of a fresh 2.1 but like i said the sms isnt broken in all flashes, only some, its sort of a luck kind of thing
     

Share This Page

Loading...