sms vibrate trouble...


Last Updated:

  1. knappster83

    knappster83 Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    23
    Likes Received:
    2
    Sorry if this has been bought up in the past but how do you get the phone to vibrate on incoming messages? I have the phone set to vibrate on incoming messages but does not work. does vibrate for phone calls though. any help would be great thanks!
     

    Advertisement
  2. Android1

    Android1 Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    75
    Likes Received:
    7
    Go into Messages app.
    Press Menu.
    Click Settings
    Scroll down to Receive Messages section
    Tick Received Notification
    Tick Vibrate.

    I would highly recommend using Handcent though
     
  3. knappster83

    knappster83 Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    23
    Likes Received:
    2
    Ok done this but still not working. mmmm...
     
  4. fast eddy

    fast eddy Active Member

    Joined:
    Apr 13, 2010
    Messages:
    39
    Likes Received:
    3
    Download sound manager, enable vibrate & then uninstall if you like. It should now work.
     
    tef89 likes this.
  5. knappster83

    knappster83 Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    23
    Likes Received:
    2
    yep sure did fast eddy! thanks for the help!
     
  6. tef89

    tef89 Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    297
    Likes Received:
    24
    I had an issue using an SD card restore after a factory reset, tried it again (using a manual re-install of all my apps) and this brought the notification vibrate back.

    Just thought it worth mentioning but I'll try the app idea next time (if it happens again).
     
  7. Niir

    Niir Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    194
    Likes Received:
    15
    cheers as well =)
     
  8. Philface

    Philface New Member

    Joined:
    Jun 13, 2010
    Messages:
    1
    Likes Received:
    0
    Sound manager worked for me too, thanks
     

Share This Page

Loading...