Sms


Last Updated:

  1. gogowes

    gogowes New Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    3
    Likes Received:
    0
    I'm really in favor of the SMS texting format. I've recently installed an app that I really like, but wanted to know if and how to disable the really text messaging mode. As it stands now i receive two incoming text all the time now. Thanks for any help..
     

    Advertisement
  2. Bkfraiders7

    Bkfraiders7 Well-Known Member

    Joined:
    Dec 22, 2009
    Messages:
    60
    Likes Received:
    14
    Go to the stock messenger.

    Menu>Settings> scroll down to notifications and uncheck that.

    Hope that helps :)
     
  3. gogowes

    gogowes New Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks that did the trick
     

Share This Page

Loading...