1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

SMTP/IMAP connection issues?Support


  1. kevhollywood

    kevhollywood Member

    "Unable to open connection to server." That's the message I'm getting from my Droid every time I try to set up a connection to my web hosts SMTP server using IMAP. The settings I put in the Droid work fine on my laptop and on my blackberry. I've tries using ports 25, 1025, 465 and 587. I even tried 143 and 585. Anyone have any clue why this is happening? Anyone else having trouble with SMTP/IMAP connections to their email server?

    Right now I can't send emails from the Droid and that's a HUGE problem. Any help or advice would be greatly appreciated.

    Advertisement
  2. AcidMoo

    AcidMoo New Member

    I'm experiencing the same problem. I can use my Google email fine from the gmail app, but haven't been able to use the Email app to access a pop3 account of mine. I'm pretty sure I have all the right settings. It just complains that it can't connect to the server. Most confusing. For now, I'm just using my Google email addr all the time.
  3. kevhollywood

    kevhollywood Member

    It turns out that my web host doesn't use SSL for connection to the SMTP server, so it was just a matter of turning of the SSL encryption. I hope it's as easy a fix for you.
  4. AcidMoo

    AcidMoo New Member

    Hmm, I thought I tried that, but I just tried again and this time it works. One other difference is that I went through the "Manual Setup" this time instead of the wizard-type approach that is the default. I doubt that made the difference, though. I must have messed up the first time I tried. Anyway, I'm glad to have it working now.
  5. Gunner

    Gunner Well-Known Member

    I still cannot get the Droid to download my pop3 email. It just says 'Connection Error'. I've checked the settings a dozen times. They're identical to my settings in Outlook. It just won't work. I don't get it. As I'm going thru the settings, the Droid does the little 'checking server settings' and doesn't report any problems. But when I actually try to download email, I just get 'Connection error'.

    Anybody else having this problem?
  6. syntrix

    syntrix Well-Known Member

    so port 143 for standard imap, but it doesn't mean the host won't accept encryption at the communication level.

    imaps (secure imap) is port 993

    Doesn't mean they don't support TLS encryption!

    Example:

    telnet localhost 143
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    * OK [CAPABILITY IMAP4REVx LITERAL+ SASL-IR LOGIN-REFERRALS STARTTLS AUTH=LOGIN] myhost.mydomain IMAP4revx xxx.xx at Tue, 17 Nov 2009 19:58:36 -0600 (CST)
  7. rvschir

    rvschir New Member

    Gunner, I'm having the same exact issue with my roadrunner account. All my settings are as they are supposed to be but I get the same error when I try to check for new mail. Quite frustrating.
  8. FrayAdjacent

    FrayAdjacent Well-Known Member

    First, you could be connected to WiFi on a network that blocks common SMTP and IMAP ports.

    Second, if you use alternate ports, like 587, the SERVER has to be configured to listen on those ports.
  9. stetwin

    stetwin New Member

    Hi, I am having this same problem now. Did you ever find a solution?
  10. global2

    global2 Well-Known Member

    I have been using Roadrunner for several months. I have my Droid (stock 2.2) set to check every 5 minutes. Once in a while I get a connection error, but if I manually hit the "refresh" it usually connects.

    Here are my settings:
    Incoming:
    username: just the name not the @XXX
    pop3 server: pop.nycap.rr.com (use your rr server)
    port: 110
    security: none

    Outgoing:
    SMTP server: smtp-server.nycap.rr.com (again, your rr)
    port: 587
    security: none
    require sign in: yes
  11. DroidFan4Life

    DroidFan4Life New Member

    I had this exact same problem but then I checked the "require sign-in" box and used my full email address in the username field of the outgoing settings along with my password in the password field. It starting sending all the queued up emails in my outbox!!!!

    I am a RoadRunner email client.
  12. joel_w

    joel_w New Member

    Go to email settings/email delivery/turn off "data push" and that may solve your outgoing mail failures
  13. emeehan

    emeehan New Member

    I had this same problem with my Droid and Google Apps acct. With increasing frequency, emails would build up in my outbox -- only when replying to emails, not composing a new message. Trying to push them out ("send outgoing messages") would result in a "connection error" even though the server / port / security settings were all correct. Sometimes these efforts would fix the problem:
    -- power down and back up
    -- uninstall / reinstall battery
    -- clear history
    -- uninstall / reinstall email accounts
    -- perform master wipe of the device / restore factory defaults / reinstall accounts

    Then the problem would start again. First Verizon told me that my password was probably incorrect (are you kidding me?) and ultimately they said it must be a software problem and sent me a new (refurbished) phone. Same problem. Then VZW tech support told me that my Droid was probably NOT COMPATIBLE WITH GOOGLE APPS (seriously???) and I should try another email client. Motorola rep DID NOT KNOW WHAT GOOGLE APPS WAS and told me to either install a 3rd party email pusher like K9 (shouldn't my Google account work on a Google device without a 3rd party app?) or to BUY A BLACKBERRY INSTEAD. I am not making this up.

    Today I tried the suggestion to enable "require sign in" under "outgoing server settings". As soon as I did, my outbox cleared. Let's see how long this fix lasts!
  14. skybasu

    skybasu New Member

    Try to make 'Use Secure Password' to 'Never' rather than 'Auto' under the Advanced setting for both Incoming and Outgoing server setting.
  15. Tokazama

    Tokazama New Member

    I had the same error. I was attempting to connect to my work imap email hosted on a linux server. I was not connected to wi-fi.

    A friend kept trying different variations of settings and this is what ended up working:


    K-9 Mail Outgoing server:
    SMTP server: mail.domain_name.org
    Security type: none
    Port: 25
    Require sign in - checked
    Authentication type: LOGIN
    Username/password: (entered the same as incoming server)

    Droid X Email Outgoing server:

    SMTP Server: mail.ahacpa.org
    Username/password: (entered the same as incoming server)
    Port: 25
    Use Secure Connection: UNchecked
    Use Secure password (TLS): Always
    Authentication: NONE
    Verify Certificate: UNchecked
  16. bertotools

    bertotools New Member

    Used Port 25 instead of 587 and this fixed our problem. Blessings.

Share This Page