SNESoid Lite problem

Discussion in 'Gaming' started by swizzlesticks, Jan 8, 2010.

  1. swizzlesticks

    swizzlesticks New Member
    5

    Jan 8, 2010
    1
    0
    5
    Hi guys, I don't know if anyone else has encountered this problem or if the issue has already been addressed, my search didn't really find anything similar. I just downloaded the lite version of the SNESoid and transferred the FF3 rom onto my phone.

    I got it working and the game is running smoothly, the problem I ran into however is that it appears that the L and R buttons are permanently stuck. If I remember correctly from my SNES days, to run from a battle in the game you hold L and R. When the games starts you are forced into several unavoidable fights and whenever I get into one my characters are continually trying to run away. I interpret that to mean that my phone thinks that I am holding L and R. I went into settings and changed the key bindings and still have the same problem.

    I haven't tried any other games but I am discouraged to get the full version if this is a persistent problem. Can anyone help me here?

    Thanks
     

    Advertisement
  2. G.Armour

    G.Armour You know you want to.
    VIP Member
    173

    Jan 11, 2010
    4,534
    306
    173
    Truck driver/ driver mentor. I train people to dri
    Georgia
    ^^^^^ should be fixed now

    Sent from my Droid using Tapatalk
     

Share This Page

Loading...