so am i the only one who hasnt had any problems with 2.1?


Last Updated:

  1. Hero_Guy

    Hero_Guy Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    149
    Likes Received:
    8
    its weird how everyone is saying how they have all of these problems with the official 2.1 the only problem i have had was the lag when typing but i had absolutley no dialer lag whatsover. when i hit call, it called within a second and i only get about 2 bars of 3g where im at aand stuff and the only reason i chose to root was to see what it was all about. yes i dont have anymore lag with texting with fresh 2.1.2 but has anyone else had the same results as me? btw i used the most recent leaked 2.1. the one that turned out to be official lol but i cant be the only one without problems and i only flashed it once.:cool::D
     

    Advertisement
  2. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    nope, I haven't had any problems (other than wicked dialing out lag)
     
  3. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    I frankly never had any major issues, especially not prior to flashing the official 2.1.

    Sent from my HERO200 using Tapatalk
     
  4. starsnlaughter

    starsnlaughter Member

    Joined:
    Mar 24, 2010
    Messages:
    18
    Likes Received:
    0
    i downloaded the official 2.1 from Sprint/HTC. no real issues. it did restart a couple times after it initially re-booted, but not since. i had done a hard reset because i was considering rooting, but not sure any more.. there was some sort of a typing lag but i don't notice it anymore. =)
     
  5. the CP

    the CP Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    46
    Likes Received:
    8
    updated to 2.1 (Official .5)
    minor dial lag
    some typing lag, but no more so than when I was on 1.5 stock.
    Now that Advanced Task Killer has a timed auto-kill, I don't see near as many problems on 2.1 as I did with 1.5. It was well worth the update.


    Still considering rooting, if only to further the customization.
     
  6. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    You'd have less problems if you deleted your taskiller.

    Sent from my HERO200 using Tapatalk
     
  7. Hero_Guy

    Hero_Guy Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    149
    Likes Received:
    8
    yeah i dont know how people have had so much bad luck. i dont even have dust problems *knock on wood* and i bareback it too :cool:
     
  8. Squiggy

    Squiggy Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    360
    Likes Received:
    18
    No problems here, and I use my Hero all day in one way or another.
     
  9. JD_from_da_80s

    JD_from_da_80s Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    203
    Likes Received:
    38
    No problems except for dialer lag, which I noticed only happens when I try to make a call after I take it off airplane mode or come from a place with no signal. Also the "reboots" The other day it "rebooted" but the music was still playing.
     
  10. missjsg

    missjsg New Member

    Joined:
    Jun 5, 2010
    Messages:
    3
    Likes Received:
    0
    No problems here, other than the dialer lag that I see others are experiencing. But, I noticed that with the 1.5 software, so it's no big deal to me. Also, I didn't try to do the update myself. I went into the Sprint store and they said most problems came from people trying to do the update themselves.
     

Share This Page

Loading...