So I got the Google Voice missed calls this morning...Support


Last Updated:

  1. gavin77

    gavin77 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    170
    Likes Received:
    17
    Yeah, I'm on call at night during the week for emergency surgery, and this morning the hospital called 2-3 times before my phone actually rang. Google Voice sent the calls directly to voicemail, then randomly allowed it to ring the 4th time.(Thankfully) I am still using my Verizon number, but voicemail is handled through GVoice. So have you guys been missing calls with GV voicemail setup? I had heard of others experiencing this issue many months ago, but was hoping it was fixed by now. If this just happens randomly with GV, I will not be able to use the voicemail functionality anymore.....only the free texting. Obviously I can't afford to miss calls when emergent situations require my presence. So what are you guys experiencing? Thanks for your replies and peace.....
     

    Advertisement
  2. Adamx

    Adamx Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    478
    Likes Received:
    30
    If you are on call, they shouldn't be calling your gvoice number. I mean that's really stupid.
     
  3. gavin77

    gavin77 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    170
    Likes Received:
    17
    Which is why I stated that my calls use my Verizon number....but are set up to use GV for voicemail.
     
  4. Adamx

    Adamx Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    478
    Likes Received:
    30
    well then it has nothing to do with google voice. Calls are only rerouted to GV when they go unanswered.
     
  5. gavin77

    gavin77 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    170
    Likes Received:
    17
    Ya, I hear what you're saying, but I've read all over the forums of others having these same issues once installing GV, and using it in the same way I have it set up. So does anyone have anything helpful, or similar experience to share with regard to my original post?
     
  6. jakewill

    jakewill Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    67
    Likes Received:
    53
    My wife's phone used to have ringer problems (before GV)... Here's some things to check:

    1. Install Audio Manager Lite, then put the full widget on your home screen for awhile. This will give you a better idea of which items are set to what for volume.
    2. Uncheck the option at Menu>Settings>Sound & Display>Quiet Ringer on pickup -- it seems like this may have certain "works toooo good situations"
    3. Make sure your phone is set face-up, so it doesn't get confused and try to silence itself from being face-down (haven't tested this much, just a thought).
    4. Install "Rings Extended" if you want to use MP3 ringtones, etc. It isn't really an app, but rather a middle-man when you go to choose your ringtone, it lets you choose music, rather than just the stock ringers.
    5. Try another ringtone, maybe the one you're using is mcFaulty. :)
    6. Check your GV voicemail forward settings. Set GV to "Do not Disturb" mode on the GV website so it DEFINITELY doesn't create an infinite loop w/ ur phone. Also try "Deactivating Google voicemail on this number" from the Google Voice settings page on the website, follow the instructions (probably just putting in *73 and hitting call, then waiting for the beep), then Reactivate GV following the forwarding instructions carefully.
    7. Don't rule out phone signal strength, either. I haven't have signal problems, call problems, or clarity problems on my phone, but I live in flat Nebraska where the towers are kings, not buildings.
    8. Find a helpful soul (wife?) to thoroughly test your setup from another phone that's NOT in your GV phones.
    9. It's also vaguely possible that another app is intervening. Try holding the power button in on your phone, powering off, then powering back up to clear out the running apps... Also uninstall any apps that might interfere with the lock screen, dialer, or calls?

    It's pretty hard to tell EXACTLY what your issue is, but try my steps and troubleshoot the problem. I really don't think it is GV, as much as a ringer, signal, or forwarding problem.

    Good luck!

    Hope it helps.

    jakewill
     
  7. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,065
    Likes Received:
    8,531
    Would you mind describing this in greater detail? What does this accomplish exactly? I've wondered about that setting myself.
     
  8. jakewill

    jakewill Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    67
    Likes Received:
    53
    Well, I guess I'm not entirely sure on the ins and outs, but here we go:

    1. Technically all "Do Not Disturb" mode does is send calls straight to Gvoicemail when they hit GV.
    2. I have mine set to Do Not Disturb, as my setup wasn't working without it. I put my work cell and my personal cell in my GV phones pool, but I couldn't get my work cell GVoicemail to work without it ringing back to my personal cell first. I really don't get calls on my GV number, and setting it to Do not Disturb worked, so that's the only reason I'm doing that -- Downside: all calls to my GV number go straight to Gvoicemail.
    3. If he is improperly forwarding his cell to his GV number, it may be routing the call back to his cell, then forward to the GV, then back to the cell, and so on until one of them has a problem or one decides to send the call to VM... I don't know if that can be an issue, or not, it was just something to try.

    jakewill
     
  9. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,065
    Likes Received:
    8,531
    Yeah, my reason for asking is that a few people have exclaimed that they ended up with massive bills due to some call that never ended. I was wondering if your idea could be a failsafe to avoid that potential, if it exists, because I don't actually use my Google number, I just have one in case I change my mind someday. And I don't have friends/family either so I can't add my Google # as a fave. Just wondering if I could be at risk? Sorry if I'm hijacking here OP.
     
  10. gavin77

    gavin77 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    170
    Likes Received:
    17
    No Problem...GV is a little hard for first time users to figure out with all of the different options available. I thought I had it figured out, then my calls got sent directly to voicemail during the night, and that's why I started this thread...so ask and hijack away iowabowtech.....we can all learn together...
     
  11. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,065
    Likes Received:
    8,531
    Well, I have an idea that's more of a workaround Gavin. Are you using the SMS or email notification for new voicemails? If so, you could just set that notification to something that is quite audible. That way even if you miss the call, so long as they leave a message, you'll be notified a short time after with the notifier. Just a thought at least until you can identify the issue.
     
  12. gavin77

    gavin77 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    170
    Likes Received:
    17
    Exactly what I had in mind in case it happens again....can we set separate notifications and volume for each service (Gmail, SMS, VM, etc.)? I have a different notification sound for GV Voicemail, but I wish I could make it super loud, and leave all the others low, so that when I get emails, etc., etc., through the night they won't blow my wife away!
     
  13. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,065
    Likes Received:
    8,531
    I don't know of any way to do that but I would LOVE to have more management over notifications, that's the one thing I miss badly about Blackberry. The only volume difference that I'm aware of native to the phone is Settings > Sounds and Display > Ringer Volume. Then uncheck the box for "use incoming call volume for notifications" and you can tweak the two separately. That only allows different volumes for calls and notifications though but still kinda handy.

    Also, I have used the free market app "Sound Manager". It allows more customization for various volume functions and allows you to set up schedules based off the 24 hr clock and day of the week to auto adjust the volumes. The problem is, both of the aforementioned options treat notifications the same so whether gmail/pop3 mail/texts/etc, they are all lumped into the same basket. If there's an app out there that differentiates to that degree, I haven't found it but if anyone else knows of one, PLEASE post it. It'd be a lifesaver for situations such as this.

    Good luck man, hope you iron it out. Also, on a side note, make SURE you do not place your phone face down on the nightstand. Some users have experienced an inability to receive calls in this condition or they only get a partial ring if anything. Might be a bug linked to the fact that you can flip the phone over onto it's face upon reciept of a call to mute it (when forgetting to mute in a meeting, etc) or perhaps related to the "Quiet ring on pickup" option in the sound and display settings.
     
  14. lmbgm

    lmbgm Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    150
    Likes Received:
    27
    First, I wouldnt say its "stupid" for someone to use their google voice number. Google does not advertise that the number can be sometimes unreliable so for the "average" person who just uses the service and doesnt spend time reading the forums, etc would not know this.

    Anyways, Something similar happened to me twice (I think). Once, I checked my phone and I had a two voice mails. It was very choppy, I couldnt hear much of anything and my phone never rang. The other time I was using my phone browsing the web or something and suddenly saw the google voicemail notification that I had a voice mail eventhough my phone never rang. This was with people calling my google voice number.

    I've never had this problem with people calling my direct number. at least not that I know of.
     
  15. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,065
    Likes Received:
    8,531
    Yeah I don't see this as being a bad idea either since he's still using his Verizon number. GV is only kicking in for VM. Can't beleive I didn't think of this earlier Gavin but IIRC, you can contact Verizon and ask them (perhaps tech support) how many seconds/rings your have set up on your particular account before a call goes to voicemail. If it's somewhat low (3-5), you can ask them to bump it up. That used to be the protocol anyway and it's worth checking into IMO.
     
  16. gavin77

    gavin77 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    170
    Likes Received:
    17
    Thanks guys, thanks for your ideas, they match a lot of my thoughts on the issue, and just to clarify once more, I do not use my GV # as a phone at all, just VM and SMS.

    Yeah, we need an app that will allow for much more notification diversity, and that's probably the only thing I miss from Blackberry.

    iowabowtech, I've done the longer ring tone thing before for my wife on her Eris, but usually my Incredible has no issues with that, so I don't think that's the issue. I may never know what caused it to happen the other night, but I have tried to weed out some of the possibilities with everyones suggestions....Thanks again....and here's hoping it's fixed....peace....
     
  17. asahi

    asahi Active Member

    Joined:
    May 2, 2010
    Messages:
    40
    Likes Received:
    4
    About the comment of more control over notificatoins. I work for a hospital as well (in IT). We use our cell phones to recieve SMS texts as pages. I need my SMS to make noise and my phone to ring but want Gtalk and Facebook to be quiet at night (I don't have my email make noise during the day anyway). Here is how I have accomplished that.

    Installed Locale ($9.99)
    Installed Locale Notify Plug In ($0.99)
    Set my Gtalk, Facebook and GV sounds to "Default Ringtone"
    Set my default ringtone for notifications under settings
    Set my SMS Notification SOund to anything OTHER than the default ringtone (I use Handcent BTW and it has been great because of the reminder feature that repeats every 60 seconds until I acknowledge the Text)
    Opened Local and built a night profile.
    In the night profile set the Locale Notify setting for default Ringtone to Silent.

    Now all things set to default ringtone go silent and SMS text makes the same noise it always does.

    Locale is a little on the pricey site but it has so much potential to do way more than I have described. It sets my volumes for everything (Ringer, Notifications, Media, In Calll Vol) based on time of day. It turns on and off Wifi, Bluetooth, and GPS based on Location. Heck there is even a Wake on LAN plug in that will wake up a computer that you can base on GPS location. It is a great app and IMO worth the price.

    As noted above I use GV and have not experienced this issue but it sounds like a signal strength issue that was coming and doing. Locale would go a long way to ensure it wasn't a ringtone setting or volume setting by keeping those set for you as well.

    Good Luck
     

Share This Page

Loading...