So I just got my Droid earlier today, and


Last Updated:

  1. tfm217

    tfm217 Active Member This Topic's Starter

    Joined:
    Apr 11, 2010
    Messages:
    29
    Likes Received:
    1
    It's GREAT. I love everything about it. I just can't seem to figure out one thing...When someone calls me, the correct sound is played, but when they system tries to notify me (of a text message) for example, I get the sound I associated with notifications but it only plays for about a second and then the sound switches to the default "DROOOID" robot notification sound. Is this a settings option I'm missing?

    ~Steven
     

    Advertisement
  2. 21gigs

    21gigs Well-Known Member

    Joined:
    Mar 26, 2010
    Messages:
    60
    Likes Received:
    4
    no settings problem here,
    On android devices texts plays notification tones.
    You change notification tones and u'r good to go.

    Messaging - menu - settings - notification settings.
     
  3. tfm217

    tfm217 Active Member This Topic's Starter

    Joined:
    Apr 11, 2010
    Messages:
    29
    Likes Received:
    1
    I'm sayin that after I changed notification ringtone settings both from the Messaging application and the regular Settings application that it still does it.

    This is what it's like
    (1 second of chosen ringtone) (ringtone cuts off) (DROOOOOID)

    Only happens when I receive notifications
     
  4. gadzooks

    gadzooks Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    179
    Likes Received:
    20
    If I'm reading right, I did a little differently. In device settings, I selected what I wanted for default notification ringtone. In Messaging app settings, I selected use default notification ringtone.
     
  5. breadnatty08

    breadnatty08 pain rustique VIP Member

    Joined:
    Nov 8, 2009
    Messages:
    19,890
    Likes Received:
    6,118
    It's not the best work around, but you could try using Handcent and turn off the notifications from the default messaging app and see if that works?
     
  6. nstallion

    nstallion Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    1,152
    Likes Received:
    136
    This sounds like it would probably fix the problem. What I'm betting is the third party SMS app you're using has your selected notification sound, but the default SMS is still using the "Droid" sound. Or maybe the other way around...

    Basically it sounds like you're getting notified twice for each SMS, one using whatever sound you chose and one using the default sound.
     
  7. Thomas184

    Thomas184 Member

    Joined:
    Apr 8, 2010
    Messages:
    16
    Likes Received:
    0
    I just got the yesterday as well. Loving it. I'm even complaing much about the keyboard, which I
    thought will be my biggest complaint.
     
  8. Thomas184

    Thomas184 Member

    Joined:
    Apr 8, 2010
    Messages:
    16
    Likes Received:
    0
    I just got the yesterday as well. Loving it. I'm even complaing much about the keyboard, which I
    thought will be my biggest complaint.
     
  9. BigRedGonzo

    BigRedGonzo Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    871
    Likes Received:
    204
    If you have a 3rd party messaging app, then you are getting a notification from both. I had this issue when I first installed Handcent. If this is the case, just disable the notifications in the app that you don't plan on using.

    BigRedGonzo
     
  10. tfm217

    tfm217 Active Member This Topic's Starter

    Joined:
    Apr 11, 2010
    Messages:
    29
    Likes Received:
    1
    Hmmm. Ok then, I've been using chompSMS (I don't know if Handcent is better, should I switch?) and chompSMS in it of itself doesn't have a settings option for setting the ringtone, unless I'm missing something. Maybe chompSMS is using the DROOOID sound as a default and possibly only ringtone for notifications?
     
  11. A.lo

    A.lo New Member

    Joined:
    Apr 14, 2010
    Messages:
    1
    Likes Received:
    0
    If you're still unclear, even if you're using ChompSMS, the default Android messaging app--Messaging--is also still accessing your incoming messages. So, you should open it, go to the settings, and disable Notifications and any other "auto" options that you don't need anymore.

    I don't have ChompSMS anymore, so I can't tell you if there are settings in that app for customizing your notifications sounds, but I'm pretty sure there should be. I switched to Handcent, which I think is much better, especially the quick response window that pops up when a message is received. Super handy!
     
  12. tfm217

    tfm217 Active Member This Topic's Starter

    Joined:
    Apr 11, 2010
    Messages:
    29
    Likes Received:
    1
    Ok I changed over to Handcent and the problem seemed to have solved itself.. It seems like there is a much more robust set of options here anyway. Thanks for the suggestion!
     
  13. radikal

    radikal Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    928
    Likes Received:
    10
    Yep, keep asking questions this forum is FULL of answers.
     

Share This Page

Loading...