1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Soft bricked indulgeSupport


Last Updated:

  1. Kinetic1

    Kinetic1 Member This Topic's Starter

    Joined:
    Nov 19, 2011
    Messages:
    7
    Likes Received:
    0
    I have a soft bricked Indulge...can get download mode on...

    so I tried restoring to stock with the odin method....found stock tar and ee07 tar to use but nothing has worked. I give it time to restore but nothing...I tried about several times now...

    also when charging...the screen gets stuck and have to take out the batter...so all my phone does is get to the samsung mobile.com screen...

    is there anything else I can try...maybe another tar file....

    maybe reflowing the ICU's or the circuit board? any ideas will be considered thanks!
     

    Advertisement
  2. lordcliffton

    lordcliffton Well-Known Member

    Joined:
    Apr 10, 2011
    Messages:
    62
    Likes Received:
    6
  3. Kinetic1

    Kinetic1 Member This Topic's Starter

    Joined:
    Nov 19, 2011
    Messages:
    7
    Likes Received:
    0
    I tried about 20 times...exactly as instructed. each time it will pass successfully and reboot. Though it remains soft bricked.

    I think something is unusual about my soft bricked phone.
     
  4. Kinetic1

    Kinetic1 Member This Topic's Starter

    Joined:
    Nov 19, 2011
    Messages:
    7
    Likes Received:
    0
    Do you think using Heimdal will have better results?

    Im trying to locate factoryfs file.. I guess I can try extracting the tar file.

    I wonder if Heimdal will have different results?? and what about the bootloader option...is that specific to my booting problem?
     
  5. BlackBoxMicro

    BlackBoxMicro Member

    Joined:
    Sep 21, 2012
    Messages:
    8
    Likes Received:
    8
    Sorry for digging up an old thread, but I'm having the same problem with my r910)
    I've run odin correctly and it finishes successfully, but doesn't go past the samsung/samsung.com boot screen. I am able to get into download mode, but not recovery mode.

    Anyone with the same problem able to share how they went about fixing this?
     
  6. tiede

    tiede Well-Known Member

    Joined:
    Mar 3, 2011
    Messages:
    1,494
    Likes Received:
    522
    try it with my UBER heimdall files instead of ODIN and see what gives.
     
  7. Paul Kent

    Paul Kent Member

    Joined:
    Jun 7, 2011
    Messages:
    6
    Likes Received:
    0
    Great that the thread is alive!
    I have the same problem.as BlackBoxMicro. I have done everything I possibly could:
    - Samsung drivers recognize my phone,
    - changed my USB data cable (the old one was defective)
    - tried every USB port (3 times each)
    - flashed 9 times my phone with Odin (used UBER and Koane tar, that is Option 2 stock files)

    Nothing has helped. Phone is bootlooping every time I try to power it on. To turn it off I need to take the battery off the phone.

    I thought about doing it with heimdall instead of Odin and Samsung drivers, but if the stock files are the same what’s the advantage of that?
    I like to know what I am doing. Could you explain it to me?
    I’d really appreciate it.
     
  8. Paul Kent

    Paul Kent Member

    Joined:
    Jun 7, 2011
    Messages:
    6
    Likes Received:
    0
    I've tried with UBER heimdall files instead of ODIN, and the problem has not gone away.
     

Share This Page

Loading...