Soft bricked transform ultra Please Please helpSupport


Last Updated:

  1. tjbhkr

    tjbhkr New Member

    Hey guys im sorry if this is really long and if its in the wrong section but im really needing to fix this problem iv just got with my phone

    For a short time now i flashed a rom it worked perfectly and these few weeks iv been getting (android system has stopped responding) with the vibrations and sometime the vibrations no error then the phone rebooted by itself over and over and over again so eventually i got annoyed and i went to flash a new rom to stop this problem once and forever

    i was going to go stock and stop messing with the phone and mess around with my xoom and my Samsung galaxy player for flashing and othere stuff well as i was downloading the stock files for odin i saw something about cyanogen mod in the forums so i had a look it said for testing only i though be aright to have a look i flashed it and in the bottom of cwm it kept saying (error mounting system) and (error formatting system) i though nothing of it (Dumb me i know) well i continued to flash this rom it booted fine worked perfectly apart from the usual stuff not working with it so eventually i got bored and i needed to flash a different rom so i could call somebody.

    after flashing it cwm said (error flashing boot) i though wtf i tried again and same error i tried advanced restore and flashed it said it again i rebooted and thats where the error occurred

    im getting a white Samsung logo thats it just sits there doing nothing i try turn the phone off by power button nothing happens i have to remove the battery i tryed to boot into clockwork and nothing just Samsung logo one again i remove the battery i try download waaay it pops up i connected it to the computer i have (windows 7 64x) and nothing not even a beep i thought that was odd i checked the cable and everything was fine download mode was on computer wouldn't even notice it so i switched to all my usb port and still nothing i tried with my galaxy player 5.0 in download mode pc finds it and starts to install drivers but wont find my Samsung transform ultra

    i tried it on 2 different pc a laptop and desktop still nothing i rebooted pc nothing im stuck and i dont know what to do can somebody throw some ideas at me do i have to download drivers for windows to even notice the phone plugged via usb or in download mode will adb notice it i would just like as meny ideas as possible to try come to a solution or if somebody could just tell me its bricked and to just throw it into the bin sort of speak

    thanks for your help

    Advertisement
  2. chevanlol360

    chevanlol360 Well-Known Member Developer

    This baby isnt soft bicked, its hard brick. Im guessing somewhere while flashing the boot.img in cwm it screwed up your kernel. It ramdumped your phone based on the info you have in the thread meaning that its a useless phone nothing can save unless it takes a small trip to samsung. Yes send your phone to samsung they will fix it and send it back to you free of no charge. Call there customer support number and just say "my phone isnt booting past the samsung screen" DO NOT TELL THEM YOU ROOTED IT OR USED CWM BEFORE!!!!! Once you are done with all that samsung will email you a prepaid packaging label all you have to do is go to your near by ups store buy a box and put the label on it and drop ot off there. When they get it they will start the repairing process. The entire thing starting from the day you ship it usually takes about 2 weeks before you get your phone back.
    DMajor239 likes this.
  3. tjbhkr

    tjbhkr New Member

    aaaaah well thanks for replying to me appreciated and yea looking like i really screwed up on this one. i never ever had problems with doing any of this and to think it screws up when im just about to go stock and stop messing with it

    they do it for free of change? is there anyway to tell if i done anything with it? also i though hard bricked was when the phone dont turn on at all anyways thanks for the reply
  4. chevanlol360

    chevanlol360 Well-Known Member Developer

    Yes they will do it free of charge and no they will never find out that you rooted it or had installed any custom ROMs with cwm. I was testing init.D support for the shevron ROM so me and mavrick "the creators of the ROM" could release it in an update and it did the exact same thing to my phone that happened. Yours just now. They fixed it free of charge and im getting it back thie monday acorrding to ups lol.
    A soft bricked means it can easily be fixed with cwm or Odin. A hard brick can only be fixed by Odin "sometimes" in this case it will not save you.
  5. tjbhkr

    tjbhkr New Member

    shevron ROM thats the rom that was messing up for me for some reason i kept getting numerous (android system has stopped responding) with the three mini vibrates and sometimes vibrated then restarted but ill have a look on monday and see if i can get it sorted out if you never told me it was hard bricked i would be still sitting here pushing and pulling at the usb ports lmao
  6. chevanlol360

    chevanlol360 Well-Known Member Developer

    Yeah a update is coming in a day or 2 to fix the FC's.
  7. CellBlock420

    CellBlock420 Well-Known Member

    Yeah Chev I've been having the same issue with the force closes in 5.3
    On another note I changed the launcher from GO to spb shell 3d ( a really awesome hi BTW) and for some reason something in the software absolutely does not like spb shell 3d. Any chance for a fix on that? Now my wife uses spb too and has been having probs too. Now without saying too much.....the copies we have of spb aren't exaclty from the market, so I think they might've gotten hip. Not sure. Anyway if you think of anything to help it would be appreciated. Thanks in advance.
  8. angelg

    angelg New Member

    Same thing happened to me, all my phone does is show the purple light and the screen doesnt turn on.

Share This Page