Soft bricked ZTE Engage. Any Ideas?


Last Updated:

  1. xXSaXoNXx

    xXSaXoNXx Member

    So I went and rooted my Zte Engage using this method.
    Very East ROOT method for the ZTE Engage V8000
    Which is via Poot.apk and Ministro II.apk

    Root was successful.
    I installed SU and Busybox.

    During the installation of CWM recovery my phone rebooted and has been stuck in a bootloop to the screen with the repair android w/ red exclamation mark. Unless I pull the battery, this continues. Boot image, error, boot image, error.

    Any Ideas on how to fix this?
    Being as this is a $200.00 phone. I would gladly donate to the user who can help me resolve this. Thank you very much in advance.

    Advertisement
  2. stedman420

    stedman420 Guest

    What recovery did you install there was not one for it at all? (well until today cause I just put one out Lol)

    Also are you able to get to stock recovery menu or is it totally stuck in an error?

    And how did you go about flashing a recovery?

    Also what else might you have you done aside from rooting it as the poot method is completely safe so that's not an issue.

    I would like to help but a little more info might be needed without knowing what happened before this it's hard to say how to fix it ;)
  3. xXSaXoNXx

    xXSaXoNXx Member

    I wasn't able to install any recovery. And, yes I am still able to access the stock recovery menu. If Poot and ministro are not the culprits then I image it is the Bootanimations.apk that I i used directly after installing poot. Thank you for your response. So. . . . Any ideas? Is there a fix? Cause it's acting like it just needs a new rom flashed.
  4. stedman420

    stedman420 Guest

    Your in luck as long as you got stock recovery still ;)

    1.) Download this CWMR-n-Stock-Backup.zip

    2.) Now extract the contents of that zip to the root of your sdcard (on sdcard not in any other folders)

    3.) Boot into stock recovery and install the update.zip that was included

    4.) You should now be in cwm recovery use volume buttons to scroll and power button to select

    5.) Scroll down to backup and restore and restore the backup that was included

    6.) Reboot and it takes awhile for first boot but now you should be bone stock plus root

    Now you can also make backups just use that update zip to install a temp cwm recovery whenever you need to ;)

    Oh and on a side note I haven't had much time lately but I've isolated the bugs in my permanent recovery image and should have it fixed and ready in the next couple days.
  5. xXSaXoNXx

    xXSaXoNXx Member

    It says e: signature verification failed. Installation aborted.
  6. stedman420

    stedman420 Guest

    It's a cwm backup not a rom zip. And if it's the update.zip givin you a hassle check my recovery post. I now have perm recovery out and yes you can install it via stock recovery ;)
  7. tctaylor96

    tctaylor96 New Member

    Hey all. I have the Engage also. I bricked it too. But I used CWM Recovery, then tried to install the Beats Audio zip like a genius. Oh yeah. And I forgot to back everything up. Total newb mistake. So now whenever I turn my phone on, it goes to the "powered by android screen" then goes into a boot loop and drops me back off at the CWM Recovery. Any help is good help. Thanks!
  8. stedman420

    stedman420 Guest

    If you have recovery just follow the steps I posted above to restore that backup and all will be well again ;)
  9. W33dw4c3r

    W33dw4c3r New Member

    Dude you are the dude, Trashed my Engage and got it back to "stock" (uninstalled vital things before back up...... lesson learned) but i have an issue with my cwm recovery - it says error restoring data every time even in an advanced recovery, soft bricks then i can get it to "factory" (blank stuff 'cause im a dummy) also get boot restore errors, used your factory +root to get fixed Thanks man but any thoughts on cwm recovery issues? its your perm zip
    :vollkommenauf:

    Update*** i used to have 2bg of storage on phone now i have 250mb??

    Update 2 *** Factory reset put my ram back at 2gb, really don't understand the .img issue but there is a work around. but CWM recovery is very messed up soft bricks every time i restore
  10. stedman420

    stedman420 Guest

    Please follow our discussion on this prob over on UPP

    http://unleashedprepaids.com/showthread.php?tid=7941

    Sorry for any inconvenience I just don't feel like posting the same thing multiple times Lol :p
  11. W33dw4c3r

    W33dw4c3r New Member

    Well unfortunately that forum has yet to send an activation email.........

    so here is my deal: i have used all 3 recovery (temp, unofficial, and release) 10 times each same results, backup fine and recovery is good no probs EXCEPT 250mb recover of a 2+gb system, this is the reason for "error restoring data" on all of our backups we have used more than the 250mb limit so soft brick. so i guess my question is how to get a bigger system during backups? I've seen this in many forums for cwm but yet to see what is the cause since its on other phones. is it a read error in cwm of system size or whatnot? you can see this by googling "Cwm recover error restoring data"

    again sorry but Upp hasnt activated my account:mad:
  12. stedman420

    stedman420 Guest

    I'm actually tryin to figure that one out right now Lol From what I can tell it has to do with the funny way this phone extends it's data partition and for some reason CWM is not picking up the extended portion of it or how it extends it. So on a restore it seems to break it.

    For now though you could back up all data using titanium backup then factory reset or wipe data and make a CWM backup. Then after restoring your CWM backup you'll have to factory reset then restore data using titanium and you'll have the 2GB internal and all your data ;)

    This is a big pain I know but just bear with me a little longer as I am currently tryin to work on a solution ;)


    P.S. you might check your spam box for your activation email. Often times that's where the email from all these forums ends up unless you mark it otherwise ;)
  13. W33dw4c3r

    W33dw4c3r New Member

    yea thats what i did, so i had to stop messing with stuff as i need my phone so im no help on this anymore, empty spam folder and no emails from Upp yet lol. looking forward to your fix. thank you in advance
  14. W33dw4c3r

    W33dw4c3r New Member

    Dude you rock thank you, new cwm works like a champ. Hopefully your work here will speed the release of custom firmware for this phone.... i know you guys call em roms but im an old hack-modder so its still firmware to me lol:D

    Once i get my Upp account up i have questions
  15. androiduser2014

    androiduser2014 New Member

    I Have a cricket engage lt and i tried installing the beats installer zip and it did not work so i thaught my phone was bricked but it still let me get into the the stock recovery i had clockworkmod recovery but when the beats zip go done installing it got stuck in a boot loop and it only had stock recovery it only let me get into recovery not the phone it self so i installed this thing via recovery it said it would fix my phone and it did it let me get into the phone but the camera did not work the wifi did not work and etc and it wont let me get into recovery anymore if anybody knows a soultion please reply back thanks !

Share This Page