Soft keys are not vibrating.. Heptic and auto feedback [On]Support


Last Updated:

  1. Moudy

    Moudy Member

    Hi guys, I have a problem with my Galaxy s3. When the phone got updated to the new Jelly Bean 4.1.1 [NON ROOTED] my soft keys stopped working. Checked out the heptic feedback and it's [ON]. My keyboard is vibrating normaly. So please any help :)

    Ps: →◀ICS is much faster than JB▶←

    Advertisement
  2. SarabScientist

    SarabScientist New Member

    I turned my "power saving" mode off and now the soft keys vibrate. Try that. If you still want that power saving on, go under the options for that mode and uncheck the box that says "turn off haptic feedback". Also check to see under vibration settings if you've got the haptic vibration settings high or not.

    That should work, let me know how it goes.

    Cheers !
  3. ihates3

    ihates3 Member

    I have the haptic feedback turned off and the intensity set to 0. but every time i receive a call or snooze the alarm or even use multi window or change home screen icons it vibrates.
    I'm really annoyed by this i am about ready to throw my phone out the window because of this please help!!!!!!
  4. XplosiV

    XplosiV Master X is Watching You VIP Member

    Check settings > sound

    Look for sound & vibration, and the settings under System
  5. ihates3

    ihates3 Member

    I set the vibration intensity to 0 as well and the sound and vibrate box is unchecked, i.e. vibration is turned off.
    Bottom line all settings are set to never vibrate . I spoke to the Samsung people and they say that that the OS needs to be re-installed but they refuse to help me with it because there is no authorized service center anywhere except TEXAS and even they can't help me because it is an international device.

Share This Page