Soft Keys' light turns offSupport


Last Updated:

  1. Ovy

    Ovy Well-Known Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    151
    Likes Received:
    19
    I'm guessing this is because the light detector determines I have plenty of light and thus decides that I don't need them to glow. But really, it's just annoying, as in direct light, i can't see the keys whatsover thanks to glare.

    Thus, my questions: 1. is it normal for the soft key lights to turn off? and 2. is there any way to override this and have them on at all times?

    Thanks in advance.
     

    Advertisement
  2. dscribe

    dscribe Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    818
    Likes Received:
    140
    I don't know about any override but you can put your finger or thumb in front of the light indicator above the screen and get the lights to come on for a bit.
     
  3. jayjay1122

    jayjay1122 Well-Known Member

    Joined:
    Mar 12, 2010
    Messages:
    1,456
    Likes Received:
    338
    Yes it is normal.

    Not somewhere that I can test this right now, but did you try disabling "Automatic Brightness"?
     
  4. Ovy

    Ovy Well-Known Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    151
    Likes Received:
    19
    it's never been enabled.


    i simply cant find anything about it in the options. Guess it's permanent :-/
     

Share This Page

Loading...