Soft Keys not responding?Support


  1. vtvette

    vtvette New Member

    Hey guys, lately the soft keys on my Rezound have not been responding. I sometimes have to press them 20-30 times to get them to finally respond. Obviously this is a real pain when backing out of an app.

    I've searched but have not found any other posts addressing this issue.

    Anyone else heard of this issue?

    My phone is about 8 months old now and bone stock. I came from a rooted Incredible. I wonder if it's a software issue and if so would rooting help?

    Rebooting the phone did not help.

    Thanks for any insight,

    Advertisement
    :
  2. bearpex

    bearpex New Member

    I am having the same issue, it started a couple of days ago. The rest of the screen works fine.
  3. am_beagle

    am_beagle Active Member

    I have same issue, anyone has any insight ? is it a solution out there ?
  4. jc1843

    jc1843 Active Member

    Try --remove the battery for 10 minutes.
  5. am_beagle

    am_beagle Active Member

    Thanks JC. I did, to no real effect ;-(
  6. olbriar

    olbriar Moderator Moderator

    Have you guys installed anything recently that might be the culprit?
  7. Dmark44

    Dmark44 Well-Known Member

    My capacitive buttons stopped working 5 days ago. I was hoping it was just because the phone was hot from charging in the HTC desk dock. I pulled the battery. After a couple of reboots, the home button worked once after pressing it repeatedly and the menu and back buttons responded but went nuts (about four or five haptic pulses each time I pressed them.). That lasted a couple of minutes and now none respond at all.

    I tried using different batteries, avoiding the dock, and even did a factory reset. Nothing has helped. The screen is fine but the four buttons no longer work.

    I can't believe there's no alternate way to invoke the menu button or back button except for a few programs that have buttons on screen. The only thing you can add without root is a home button in the notification bar. Several apps do that. Without it I would pretty much have to reboot to exit a program.

    I don't know if maybe we installed something malicious. Seems odd that the touch screen works perfectly fine but the buttons do not.

    My touch screen was acting a little wonky when I was going through the phone set up after resetting where I had to put in our Verizon pin...the 9 stuck and the two buttons next to it didn't respond. I pulled the battery and then it was fine after that.

    Disappointing because without menu access I couldn't back up my data in a few apps (fuel log, cardio trainer, etc.)
  8. Thats

    Thats That guy is This VIP Member

    This sounds like the exact issue my girlfriend's Inc2 was having which caused her to want a Galaxy Nexus. We never were able to find a solution for it, I just plain blamed HTC for failing to build a good device.

    Is anyone else having these issues? May be time to talk with VZW rep.
  9. DaretoDroid2

    DaretoDroid2 Active Member

    I had the samething happen to my Rezound, tried to do a factory reset and the buttons worked for about 5 minutes. Ended up having to get a replacement phone as even Verizon could not get the buttons to work
  10. Dmark44

    Dmark44 Well-Known Member

    I ended up getting a replacement Rezound as well. I thought about taking it to a local shop that would replace the digitizer for $89 since my 8-month old Rezound had been almost perfect until this issue. But all I payed was less than $7 so I could get 2-day shipping from Verizon. They sent me a refurb as part of standard warranty coverage. So far the replacement unit is performing well.

    Has anyone having this button issue notice the bottom half of their phone being especially warm when removing from a charger or dock?
  11. Dieben

    Dieben Well-Known Member

    Try running your Rezound in "Safe Mode" (however you do that on a Rezound). If the buttons work OK in Safe Mode a downloaded app is probably the cause of the problems.
  12. meeester

    meeester New Member

    I'll try that safe Mode if I can find it. I've also heard that it might be a failure of the launcher. I'm going to go change launchers now and see if that works.
  13. Dmark

    Dmark Well-Known Member

    I tried safe mode when it happened to me, didn't help in my case, had to get a replacement.

    Unfortunately, while android does allow virtual home button apps, it won't allow 3rd party access to the menu command. So no virtual menu button without root. There was no way for me to back up data in some apps because I couldn't access menus.
  14. mrsfarmer

    mrsfarmer Member

    My soft keys have quit working for the most part, like others I have to push numerous times before any of them work. Otherwise I do a restart to get out of what I'm doing.
    My phone is 13 months old.

    Where do I go to find out how to start in Safe Mode? I deleted the last app I downloaded - Magnifier HD, but it still is acting up.
  15. mrsfarmer

    mrsfarmer Member

  16. jvolstad

    jvolstad Member

    I had the same problem. My phone was still under warranty, so I got a free replacement. I wish the manufacturer's would stop using these hardware keys.
  17. mikecitron

    mikecitron Well-Known Member

    I'm having the same problem. Saw a youtube video for an app called "smart taskbar". Install it and your problem is solved.
  18. bburgdroid

    bburgdroid Member

    the soft keys on my Rezound are working but only sporadically. In my search I found some current discussion here:

    https://community.verizonwireless.com/message/976121

    my entry is at Bburg. I have an exchange with HTC about it.

    safe mode doesn't work, nor does hard reset or anything else.

    if you think you know f a solution that resolves this (and is not a work around) pls post here.
  19. mikecitron

    mikecitron Well-Known Member


    I tried posting on the Verizon forum but could not log on but maybe you could post it. The smart task app is the next best thing to using this stinking phone. Having had an htc incredible that did the same thing; this app works. Any normal person would be thankful to have this app rather than get another phone or root their phone. I'm just glad I was able to find a solution.
  20. brzelt

    brzelt New Member

    Ended up have the same issue starting two weeks ago. I tried the smart task app. It did let you backdoor many things but in the end too many frustrations with getting everything coordinated and working correctly. Only to have other issues creep in.

    Finally called Verizon and they had me do a factory reset, waited a day for it all to happen again and it did. Called again and they Fedex'd me a new one. My phone was 1.5 yrs old. Glad to have the new one and everything working once again. This is still one bad azz phone at the end of the day.
  21. bburgdroid

    bburgdroid Member

    Has anyone who has experienced this problem with the softkeys with the Rezound proceeded to root the Rezound? Did it resolve the problem?

    If you rooted.... what version of android software are you now using? 4.2?
  22. R Mac 1

    R Mac 1 Member

    I came here for this exact reason. Mine is getting worse and worse so I think I'm going to root. Now I just have to read up and figure out how to do it.
  23. bburgdroid

    bburgdroid Member

    I just had Injured Gadgets (outside Atlanta) replace the digitizer. 1 day turn around after receipt via USPS. $75 including return shipping. I felt it was reasonable. They do sell the parts and tools for a DIY approach and have a video on their You Tube channel.

    Next step.... customizing to use the phone's resources better.!
  24. brzelt

    brzelt New Member

    Agree it is a digitizer and root will not help... Waste of time.
Loading...

Share This Page