Support software not compatible with windows 7 64?

Discussion in 'Android Devices' started by sofudgeaswell, Jul 26, 2011.

  1. sofudgeaswell

    sofudgeaswell New Member
    5

    Jul 26, 2011
    1
    0
    5
    i saw someone post about vista 64 bit, but not windows 7. so i downloaded the futuredial software from ziobykyocera.com because my boyfriend has misplaced the disk when he used it on his phone. when i go to launch it, it says to make sure that usb debugging is checked, and it is. i called zio and the woman, quite inaudibly, said "windows 7 64 bit is not compatible with android 2.2 and you'll have to downgrade to vista to get the program to work." or at least that's what i think she said, because i couldn't really understand her. i was wondering if anyone else had heard this because she put me on hold several times and didn't seem to understand what i was talking about when i told her the issue.
    is future dial what even comes on the disk that comes with the phone?
     

    Advertisement

Tags:

Share This Page

Loading...