Software Update forces me to use SwypeGeneral


Last Updated:

  1. John Jason

    John Jason Well-Known Member

    SGS2, stock, 2.6.35.11-1209942, Gingerbread UVLDH

    I can't stand Swype. I want Thinkbuttons. But since the last software update all I can use is Swype. When I go into Language and Keyboard there is no option to disable it. Thickbuttons is listed, and I checked it, but the keyboard is still always Swype.

    If I go into Applications > Manage > All I find it, but when I select it there is no uninstall option. My only choices are Force Stop and Clear Data. There are buttons for Cancel, Move to SD Card, Clear Cache and Clear Defaults, but they are all grayed out.

    The keyboard in all applications is now Swype. Before I throw this phone off a bridge, someone please, please, tell me how to get rid of it. I'll even root the phone if that's what it takes.

    Advertisement
  2. Atma

    Atma Well-Known Member

    Hi John. I can't really remember that gingerbread. Its pretty old now. I would really recommend updating to the last version of ICS, ICS 4.0.4 UVLI4. You can follow this guide to do that.

    I think Swype is probably a system app so you can't delete it. I'm not sure why you can't change it.
  3. jgreetham

    jgreetham Well-Known Member

    I don't remember about options for 2.6 either. On 4.0.4 there is a setting for Default keyboard. I set that to the one I want to use most often.
    Atma likes this.
  4. Bandaid

    Bandaid Well-Known Member

    Is this what your looking for GB 2.3.6? Settings/Language and keyboard/select input method and now you should have the option for both Samsung Keypad and SwiftKey.

Share This Page