1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

software updated: now stuck in android system recovery <3e>Support


  1. wellash

    wellash New Member

    Hi all,

    Just been setting up my new lg optimus 3D (i haven't rooted it or done anything 'dodgy' with it, just installed astro from the market and imported my contacts from an external sd card).

    When i put my sim in a software update came up in the notification bar, so i updated and once it reset it's gone to the android system recovery <3e> screen, the options are:

    reboot system now
    wipe data/factory reset
    wipe cache partition
    wipe cache partition and package recovery
    wipe nv dynamic partition

    When i reboot it just comes back to the same screen, I haven't tried any others as i don't want to factory reset as it's taken me a little while to get this far. any ideas what the best option is? If i don't hear back soon i'll just factory reset it and report back but if you know what even happened that would be great. My network is Orange in the UK,

    Thanks

    Advertisement
    :
  2. wellash

    wellash New Member

    Update: Tried factory reset, same problem. Then turned off (removed battery as wouldn't turn off normally), removed sim card, turned back on and this time it went to the firmware update screen and says it will restart after firmware update but the progress bar isn't going up.

    I'm worried that i've bricked it though because factory reset would have removed the wifi password right? And without a sim there's no 3g connection so my new question is:

    Does it need to be connected to the internet for the firmware update to install or did it download it earlier when i was connected to the internet and now just needs to install offline?

    If it needs to be online to update then I have aboslutely no idea where to go from here - any ideas apart from returning the handset and getting it replaced?

    Thanks in advance!
  3. wellash

    wellash New Member

    Update 2: I put the sim back in and it does the same thing, doesn't go to the system recovery screen but goes to the firmware update screen but the progress bar doesn't go up, so i guess if it does need to be online it's not connecting via 3G.

    Any ideas?

    Thanks!
  4. wellash

    wellash New Member

    Update 3: XDA Developers forum helped me a lot with this, but i still have same problem! Think it's a general LG problem with the new firmware that's screwing up a lot of phones:

    [HOW-TO]Restore latest original LGP920 rom - xda-developers

    Basically install lg mobile update software on pc, and download drivers for your phone from it (don't plug phone in yet). Leave software running but close all other applications.

    Turn phone off, then plug it in, turn it on (it might automatically turn on at this point), wait a second for the lg logo and as soon as it appears hold down the power button and volume UP (most people say down but for this method it's UP) until the phone turns off. Then release both buttons, wait a second and press+hold them both again which will turn the phone on, you might not see the lg logo but the screen should go a dark grey instead of the off black. Release power and volume button before the phone turns off and the screen should stay black BUT now the pc software should detect the phone.

    It will communicate for a minute then the 'start updating' should become available - DON'T CLICK IT! That only works if your previous version is working normally to update it. What you should do is click customer support then recovery phone. Enter your IMEI number from the back of the box/behind battery and click 'check' - it should find your model, then enter IMEI and S/N and click next. The software should download from scratch and install on the phone, takes 15/20 mins.

    Once it's complete your phone might work. Mine didn't so i think that's the last thing to try before servicing. It's very annoying as it's a new phone, a gift and i didn't try to do anything dodgy - it was just the normal lg update from the phone itself that screwed itself.

    Anyway if you've found this thread with the same problem hope you've managed to fix it and if so please tell me how here!!?!?!?! I'll post more updates as and when i know more,

    Thanks
  5. okz19

    okz19 New Member

    hi all i have been having the same problems , stuck on update screen no communication between comp etc , lets put it this way i have returned 3 lg 3ds in the past 4 days! but i came i across this post,

    @largo79
    Try to disable the LGE (Virtual / usb) modem from device manager...this fixed my communication problem.

    so i decided to try it ,disabled modem via device manager ,then i used the lg update utility selected customer service , select recovery phone, entered imei etc and voila it completed the update succesfully and without getting stuck or any comunication errors.

    not saying it will work for everyone but i think its worth a shot,

    p.s the modem thing only shows ups when connected is usb

    hope this helps, as youll find if you ring lg they have no idea about the problem and therefore cant offer a solution.
Loading...

Share This Page