software v10q but firmware 1.5?Support


Last Updated:

  1. rdx1138

    rdx1138 New Member This Topic's Starter

    Joined:
    Jan 17, 2011
    Messages:
    2
    Likes Received:
    0
    Hi all,
    I tried to update my Eve to the latest firmware and software, however mid process the updater crashed. It managed to update the software to v10q, but it left everything else the way it was and the firmware is still only 1.5. However the LG updater won't let me update as it only detects the software version.

    EDIT: Tried a factory data reset, it did nothing.
     

    Advertisement
  2. morrise18

    morrise18 Member

    Joined:
    Feb 1, 2010
    Messages:
    17
    Likes Received:
    0
    This happened to me as well. A few days later I downloaded the updater program again and ran it then it updated it 1.6. Hopefully you can get it working.
     
  3. droiduzr2

    droiduzr2 Well-Known Member

    Joined:
    Oct 15, 2010
    Messages:
    280
    Likes Received:
    28
    STOP
    Go to the openetna forum and read the posts for the LG EVE.
    If you do the Rogers/LG update method to 1.6 you will LOSE fastboot option. YOU WANT TO KEEP THIS OPTION.

    I made the mistake and now I am having a hell of a time trying to get Fastboot on the phone...I will have to downgrade to 1.5 then I can go to 2.2 with Fastboot.

    Read Amazon Annies thread about 2.2 You might as well upgrade to it.
     

Share This Page

Loading...