Solution for Swype and Widgets Users in Froyo?!


Last Updated:

  1. jwpilly

    jwpilly Well-Known Member This Topic's Starter

    Joined:
    Mar 6, 2010
    Messages:
    232
    Likes Received:
    30
    I have noticed on some threads that people were having issues with their widgets and Swype on the Cyanogen Froyo rom. I was having this issue as well. Whenever I rebooted my phone I would have to make Swype my default keyboard again, and reinstall certain widgets. But I think I have found a solution. I noticed that Swype and some of these widgets had been stored on the SD card instead of on the phone. So I went into my settings and into application management and moved them over to the phone. That seemed to solve the issue. Give it a try and see if that fixes your problem, if you were having it. This is just a friendly suggestion, hope it helps.
     

    Advertisement
  2. theron324

    theron324 Member

    Joined:
    Aug 19, 2010
    Messages:
    17
    Likes Received:
    1
    I just did the force update to the 2.2 froyo. Do you know where I can find swype? I can't find it anywhere. The only verision i found was on droid life and it installed fine but when I went to swipe there was just a blinking line around the keyboard... any ideas?
     
  3. jwpilly

    jwpilly Well-Known Member This Topic's Starter

    Joined:
    Mar 6, 2010
    Messages:
    232
    Likes Received:
    30
    Did you do a reboot? I have the same problem sometimes and that helps. Also if you long press within a textbox and switch back to the stock keyboard and back to swype that will work, too. Here is the link I got my beta from. It will tell you the beta is closed but register anyway and you should be able to get it.
     

Share This Page

Loading...