SOLVED: error 491 installing Google Play appsGeneral

Last Updated:

  1. thornev

    thornev Well-Known Member

    I'm getting error 491 whenever I try to download a purchased app from Google Play. I Googled for solutions but only found something about removing proxies which I can't find on my ICS system. Anyone know how to fix this problem? I'm trying to find the "clear app cache" setting for the market but cannot find it.

    SOLVED: Clearing cache and Dalvik cached worked.

  2. nirajvishnoi

    nirajvishnoi New Member

    how to clear cache on emulator.
  3. thornev

    thornev Well-Known Member

    I don't use an emulator so I don't know if you can do this, but to get to the phone commands to wipe cache and Dalvik Cache, I booted into recovery (a custom recovery in my case, AmonRa - I don't think you can do this with a stock recovery) using the ROM Toolbox app. If you don't have that app, this is another way to boot into a custom recovery (your phone/emulator must be rooted):

    1. Turn on USB debugging on phone.
    2. Turn off Fastboot on phone.
    3. Connect phone to PC in "Charge mode".
    4. From PC (you must have adb and fastboot tools installed on PC), enter "adb reboot bootloader".
    5. When you get the HBOOT screen on the phone, select FASTBOOT. Screen should display "FASTBOOT USB".
    6. On your PC enter "fastboot boot <recovery>.img" where "recovery" is the name of a custom recovery (such as AmonRa) in the same Windows folder.
    7. Once the custom recovery is booted, the commands to wipe cache and Dalvik Cache should be on one of its menus.

Share This Page