{Solved}GMail contact issue {Solved}Support


  1. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    I have tried this with 2 apps, the regular Gmail app and the Native app, I had the regular app with 2 Gmail accounts set up on it, but when I check account 2 the emails are fine, but if I try to compose it only shows me contacts from my main or first account, the same thing happens with the Native app, I tried having both with separate accounts, but still get the contacts only from my main account, should I delete both, and then set them up separately again, this time, my master on the Gmail and my other account on the Native app?

    Advertisement
  2. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    FYI the only thing I could think of is that I did not allow the contacts to merge, as I did not want all the contacts in my phone contacts, so maybe that is the issue, maybe deleting both accounts and starting it from new will work.
  3. marctronixx

    marctronixx Moderator Moderator

    when you set up gmail accounts, there is an option to sync calendar, contacts and inbox. if you have google+, you can sync that also. did you check those settings?
  4. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Yes they are checked, but I recall when I added the second account in the Gmail app it asked me if I wanted to merge the contacts, and I said no, that was because I did not want contacts from both emails to my phonebook, and I also did not want all the contacts on both accounts, I wanted them to be separate to each account, so I clicked no. I get the emails fine, simply when I compose an email in the second account none of the contacts from that email account show. I have tried other apps and still no go, when I get to work, I think I will delete the Gmail account and start it from scratch again and see what happens, but I think it maybe in the system already, Hope I won't have to do a FR



  5. EarlyMon

    EarlyMon The PearlyMon Moderator

    People, Menu, View. Check options for showing phone / email contact?
    marctronixx likes this.
  6. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    That is check marked already, I really believe it is the set up at the beginning.

    Google and Phone are both check marked



  7. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    I simply did not want to merge them, because I did not want those contacts in my phone, when I give that email up, as I use it for my HOA
  8. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    OK fixed it, I simply deleted that account and set it up again, and then simply check marked to sync contacts and Gmail, now they have contacts for both, I will edit the thread title to solved, thanks all
    marctronixx and EarlyMon like this.
  9. Gadget_man

    Gadget_man New Member

    Hey Peeps,
    New to this forum and just got the Evo 3d which I adore.
    However, just realized this morning that records saved to the phone do not make it to the cloud. I had to export from the phone to the sd card and import to google. Not a good solution.
    Any tips here?
  10. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    welcome to the forums!!!!!!!!!!!!!!!!!
    moved your thread to the evo3d forums. do you have your contacts linked to google?
    marctronixx and EarlyMon like this.
  11. EarlyMon

    EarlyMon The PearlyMon Moderator

    Welcome to the forums!

    Yeah, that's a privacy feature - contacts stored on your phone are kinda expected to be that way because you didn't want those going out to the cloud.

    Some people simply don't trust - or just don't want - their contact info out in Google's hands.

    Most of us don't care, so we just get everything off of the phone and to the cloud.

    If you set-up the phone with their new Bluetooth contact-syncing feature to get your contacts from an old phone to the 3D, then that does force the contacts to the phone without even asking you - and that, in my opinion, is totally broken and they had no right to assume that.
  12. isaemm

    isaemm Well-Known Member

    I just got my replacement phone and I cant get my contacts to sync to my phone. Any suggestions? Ive tried deleting my gmail account off the phone and resyncing but that didnt work. I cant figure out how to send my contacts from gmail to my phone either. Please help.
  13. falconey

    falconey Well-Known Member

    It really should be as simple as adding the account and syncing contacts. In the people app click menu and see what the count is for google contacts. Also make sure the google contacts option is checked.
  14. isaemm

    isaemm Well-Known Member

    Believe me, I know it should be that simple as I'm not a newbie to Android. But it was not working. So I deleted my gmail acct for the third time and then it finally synced that time. Who knows, but I guess third time is a charm.
    marctronixx likes this.
  15. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Make sure when you set your phone up you allowed the phone to sync with Gmail, also in the settings section, Accounts & Sync, and make sure that background data and auto sync is check marked



    marctronixx likes this.
  16. standardevo

    standardevo Active Member

    i browse thru forums and this question has been asked many many times but no one has ever answered it, why does syncing contacts to gmail only sync SOME of the contacts and not ALL of them? has yet to be a solution for this
  17. Corpse11

    Corpse11 Well-Known Member

    when you save or add contacts you need to make sure you save them as "google" contacts. If you had contacts imported from your old phone via vcard or something else, they will not be on your gmail/google list...

    If you want the simple fix to this. Export all your contacts to your SD Card, clear all data from your People app, then import them again...when you import them from your SD Card, it asks you what account to import them to, select google. This will now change all contacts your are importing to Google contacts and save them into your gmail account. Remember to always save new contacts as Google contacts.
  18. standardevo

    standardevo Active Member

    I exported and cleared and imported and was never asked if this is for google
  19. Corpse11

    Corpse11 Well-Known Member

    thats odd...it should have asked you something when you imported them, and google is one of the options (I had/have to done it before so that all my contacts were backed up to gmail)

    The longer option is now that you have exported all your contacts to your SD card...plug your phone into your computer and go to gmail and import contacts via a file...select the contacts file from your phone and you should be good to go...
  20. shiggity

    shiggity Active Member

    Every time I created a new contact on my phone, I would choose "google" but when I go to my gmail on my PC and look at my contacts, those never show up.

    Why is that?
  21. dwappo7851

    dwappo7851 Well-Known Member

    check settings - - > accounts and sync and sync the contacts and whatever else you need.
  22. shiggity

    shiggity Active Member

    Yeah they are all checked and on auto sync.

    I just noticed though that the last time my phone actually synced contacts was Aug 24th, 2012. So that is probably why my contacts aren't updated from phone to gmail and vice versa. I deleted my google account off my phone and re-added it to see if it will work.

    All other sync items were showing Nov 1, 2012 dates so it was just the sync contacts that was messed up. It's currently syncing, but don't know if I will run into the same problem.

Share This Page