[Solved] No Keyboard in Landscape modeGeneral


Last Updated:

  1. dirtyharry25

    dirtyharry25 New Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    4
    Likes Received:
    0
    I just bought my android incredible today and I'm absolutely addicted to it. However, I ran into a problem today with my phone that makes me wonder if it's something minor that I can fix on my own or if it has to be taken in. You know when you tilt your phone longways the display changes as well so you have a bigger keyboard? Well, mine's not doing it now and I'm wondering what the problem is. Please help. Thanks!
     

    Advertisement
  2. puppet_master

    puppet_master Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    76
    Likes Received:
    12
    In what instance? When you're texting or when you're using the google search bar?

    -pup-
     
  3. dirtyharry25

    dirtyharry25 New Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    4
    Likes Received:
    0
    both
     
  4. puppet_master

    puppet_master Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    76
    Likes Received:
    12
    When using the browser, does it go into landscape mode when yuo tip your phone over?

    -pup-
     
  5. dirtyharry25

    dirtyharry25 New Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    4
    Likes Received:
    0
    alright, landscape mode would be a better term the coin my question, haha. But no, it doesn't go into that mode with anything I do now. I was able to write text messages in landscape mode before until a couple of hours ago. I had my advanced task killer app running before it started to happened. Would that have anything to do with the landscape mode not working?
     
  6. puppet_master

    puppet_master Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    76
    Likes Received:
    12
    Hmmm.. go in to settings>sound & Display then scroll down to Orientation. Make sure the box is checked for 'Switch Orientation Automatically'

    Then post back :)

    -pup-
     
    dirtyharry25 likes this.
  7. dirtyharry25

    dirtyharry25 New Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    4
    Likes Received:
    0
    haha, it works! Well, obviously I must've hit it as I was scrolling through all the stuff in the setting section, but thank you so much! Forever grateful!
     
  8. puppet_master

    puppet_master Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    76
    Likes Received:
    12
    hehe, glad to be of service :)

    enjoy your new Incredible :D

    -pup-
     

Share This Page

Loading...