1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

[Solved] Stuck in 1x mode - no 4G/LTEGeneral


  1. aikiscott

    aikiscott Member

    Folks, I'm looking for a little help here.

    My Rezound seems to be stuck in 1x mode. It will not connect to 4G in locations where I KNOW 4G is available. This is in locations where it HAS previously connected 4G just a few days ago.


    • Network Mode is set to LTE/CDMA (although I've tried toggling that).
    • Mobile network is connected (although I've tried toggling that, too).
    • I've power cycled it.
    • I've toggled through airplane mode and back.
    • Power mode is set to "High Performance".

    I'm stuck, and don't know what else to try. Any suggestions?

    Thanks!

    Advertisement
  2. schimm

    schimm Well-Known Member

    I had that problem last week out of the blue. Perhaps its temporary network issues.
  3. andr01d

    andr01d Well-Known Member

    maybe try this...
    1. shut off the phone, remove the back cover and the battery
    2. look carefully at the SIM card arrangment and remove this card*
    3. put the battery in and boot it all the way until it complains the SIM card is missing
    4. shut down the phome, remove the battery
    5. fit the SIM card back in, then the battery, back cover... and boot it up.
    6. double-check the Mobile Network setting is enabled (sometimes after reboot it isn't)

    *there're 4 ways to put the card back in later and only one way works:)

    good luck!!
    aikiscott and breadnatty08 like this.
  4. pwalt

    pwalt Well-Known Member

    I had this exact problem yesterday!

    I performed a complete shut down (not simply a restart) and it didn't change anything. I called Verizon (to see if there were network issues) and there weren't ... she suggested I pull the battery while the phone was ON. (she was very specific).

    Lo and behold, it worked!
    aikiscott likes this.
  5. schimm

    schimm Well-Known Member

    Yeah I also did the battery pull and sim card swipe to make sure it was clean. Saw no immediate improvement. But things are back to normal now. I hope!
    aikiscott likes this.
  6. dcorn

    dcorn Well-Known Member

    Happened to me as well. Pulled the SIM, wiped it off, put it back in and it worked.
    aikiscott likes this.
  7. aikiscott

    aikiscott Member

    And that's why I love this place -- y'all are awesome! Problem solved!

    I used the battery pull / reinsert SIM card method and it worked perfectly. Thanks again, gang!

    Scott
    andr01d likes this.

Share This Page