1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

some calendar entries 1 hour behind


  1. alpo

    alpo New Member

    Some calendar entries from outlook calendar are 1 hour behind what they should be? Can't figure this one out.

    Advertisement
  2. Sodbuster

    Sodbuster Member

    Be careful what time zone you put them in on. If I make a appointment for 4pm when I'm in Cleveland (Eastern) and then check my phone when I'm in Houston (Central) it'll be at 3pm. The calendar remembers what time zone you put it in. So If I have to make an appointment at noon in Cleveland when I'm in Houston I have to put it in the phone at 11am. Hope that made sense. I change time zones a lot since I'm constantly traveling.
  3. swany11

    swany11 Member

    I don't have a Hero...yet...but it might have something to do with daylight savings time and moving clocks back an hour last night. Check your DST settings.
  4. Sodbuster

    Sodbuster Member

    I checked my calendar entries that I made prior to the DST switch, they're still the same.
  5. spursFanOP

    spursFanOP New Member

    what i am seeing is that calendar entries on my Hero made before the DST change (11-01) are one hour earlier than Outlook. So i went into the entries in Outlook, changed them and saved them and then they were back in synch between the two applications.

    I am assuming that the Outlook/Exchange entries were not updated in Exchange with the DST time change but the the Outlook application was applying the change (if that makes sense). By re-saving the Exchange entry is now post DST.

    Feel free to let me know if the above is wrong. :D
  6. dsavage

    dsavage Well-Known Member

    I am in the EST zone (eastern US), the phone is set to automatically detect time, which it does (GMT -5) and here is what I am seeing:

    1) I make an appointment on Google Calendar (at the computer, not the phone) for a future date past the start of Daylight Savings Time (say sometime in May 2010)

    2) Look at the appointment on my phone after it syncs, and the time at the phone is 1 hour earlier

    The time is still (always) correct when I check online, but the phone still shows 1 hour earlier.

    If I schedule an event BEFORE the start of DST (say sometime next month), everything is fine, phone & online agree (I assume because we are not in DST now).

    Finally, if I look at the appointment on the phone, it shows the time zone (when I look at the event details) as America/Atikokan. Apparently, they don't observe Daylight Savings Time in that particular stretch of Canada, so that might be the trouble.

    Nonetheless, not getting calendar event times & time zones correct is pretty outrageous, by anyone's standard. Clearly this is an issue between Google Calendar & either Sprint or HTC, and I suspect that everything will line up correctly come next March when we go to DST again, but seriously, this is pretty inexcusable.

    I'm open to suggestions, but there should never be a case where the time for an event is different when I'm looking at a computer than when I'm looking at my phone (assuming my phone & my computer are showing the same time zone).
  7. gsdiemer

    gsdiemer New Member

    I have also a calendar problem, but even worse.

    On my Galaxy I use 2 calendars:
    a) the standaard that came with the phone
    b) Smooth Calendar or Jorte or any other calendar app.


    When I open a) I get the same times as I have on Google Calendar on my PC.
    When I open b) they differ with 1 hour with Google.

    e.g.
    On my PC appointment at 11:00
    On phone a) same times.
    On phone b) all times 1 hour earlier, i.e. 10:00

    Have tried all kinds of things but nothing helps.



    Anyone with a solution ???
  8. gsdiemer

    gsdiemer New Member

    SITUATION BEFORE (with faults):

    On my PC I use timezone GMT+1 (Amsterdam).
    When I sync my phone, all appointment times are correct on the standard calendar app (Android Calendar).

    On the phone I use also GMT+1 (i.e. same as on PC).
    Smooth Calendar shows times are 1 hour earlier.

    SOLUTION:

    Now I change the timezone on phone to GMT+2.

    Now times on both calendars are correct.
    Only the phone clock is 1 hour later.

    In settings:
    Therefor change the phone clock to the correct time.
    And uncheck the auto update with network.

    Result : all times OK.

    Quirk : use of different timezones on PC vs. phone.

Share This Page