some issues i'm having.... anyone else?Support

Last Updated:

  1. greysonbotts

    greysonbotts Well-Known Member

    i'm running stock but i'll probably be rooted and running a rom soon

    one issue is that when my wife and i go on a walk around the neighborhood we like to listen to Pandora (on her evo v) we get a ways away from home and after a few songs it buffers fooooor eeeverrrr, i grab it from her and run a few tests of course (being knowledgeable enough) while still walking, she has bars... 3G is kicking... i try a random website... SLOW but still loads, Pandora doesn't need THAT much bandwidth does it? i mean pandora buffers for like minutes...

    this is when i pull my evo v out and open google music and try to play a playlist. SAME THING happens... buffering forever, takes a minute to get a sliver of the song to load, then buffering again... i finally started looking into the google music app settings and changed "Download via Wi-Fi only" to off, this seemed to jump the song loading into overdrive(i know i was on 3G not wi-fi), but "stream via wi-fi only" is what needs to be off right?... i didn't change any settings when i installed the music app(just like on my optimus v... and i never had any problems on it... in my neighborhood also)

    i'm wondering if anyone else has had issues like this.
    am i doing something wrong?
    maybe virgin is getting bogged down with new activations like they did when the optimus v was released?
    let me hear it

  2. MTUser4520

    MTUser4520 Well-Known Member

    I have noticed this as well but I thought the 'problem' is that the evo v Pandora app requires the buffer to almost be 100 percent before playing a song. With my triumph it played when the buffer was about 30 percent. Im not sure if there are any settings that cause this but thats what I have gathered.
  3. OverByter

    OverByter Resident Slide Rule Guru

    Completely off topic, mt are you going to be changing your nick? :)
  4. trippin

    trippin Well-Known Member

    I haven't used pandora yet on my Evo V, but I use Audiogalaxy (to stream music off my home computer, it's got a genie mode that trys to play similar songs too), but when I use it there is a large spot in town that I get tons of buffering, and it's just too frustrating to use.
    Maybe there is just a weak spot in your neighborhood.

    I had the same trouble on my optimus V also with ANY streaming music app I used so I knew it wasn't the apps.

    One thing might be to check in Pandora settings, there is an option for "high quality" music or something worded similar to that. It even has in smaller text below it that songs might buffer more if that option is on. Check that out and see if it's any better.
  5. greysonbotts

    greysonbotts Well-Known Member

    That option is not selected in Pandora
    Good idea though

Share This Page