Some people not receiving my sent text messagesSupport


Last Updated:

  1. SmarterJP

    SmarterJP Active Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    38
    Likes Received:
    1
    Anyone have this issue where some people do not get your sent text messages? I seem to receive text messages without problems but sending text messages does not get to certain people. One colleague at work who is on ATT can send me a text but does not receive mine in return. Similar stories for some other contacts of mine and some are on Verizon as well. Help!
     

    Advertisement
  2. andonakis

    andonakis Well-Known Member

    Joined:
    Oct 5, 2010
    Messages:
    159
    Likes Received:
    6
    Have same problem. You using stock or handsent? Handsent seems to do that alot. Especially with pictures. When i send pics I use stock. Plus turn off wifi when texting, at least thats what I read from another post. Little inconveniences I know, I just hope they fix these with the next update.
     
  3. SmarterJP

    SmarterJP Active Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    38
    Likes Received:
    1
    I am using stock and have not rooted my phone yet. It is a bit frustrating because I don't know who all will receive my texts. I have only slowly learned over time the handful who have not been receiving my texts. There many more people I have not sent texts to but am not certain whether they will get them when I do.
     
  4. bezerk19

    bezerk19 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    369
    Likes Received:
    46
    The only time I've experienced this is when texting someone outside of Verizon with Accented characters (e.g.
     
  5. SmarterJP

    SmarterJP Active Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    38
    Likes Received:
    1
     
  6. bezerk19

    bezerk19 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    369
    Likes Received:
    46
    The Accented characters issue is still there, and I don't think this issue (accented characters) is related to the phone, because when I had the HTC Incredible the same problem occurred, i think this may be a carrier issue.

    What I am saying is that I running the latest DJ05 version there isn't any problems as far as people not receiving my messages. Pre-DJ05 on very rare, and I mean rare occasions some text messages were never sent. So far with this latest release its running great.
     
  7. SmarterJP

    SmarterJP Active Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    38
    Likes Received:
    1
    Thanks for the clarification. In my case, the issue exist for rather a very specific group of people who do not receive my text messages. I need to dig deeper to confirm all the carriers they are on.
     
    Robert Schoenberger likes this.
  8. Johnb93

    Johnb93 New Member

    Joined:
    Feb 6, 2011
    Messages:
    1
    Likes Received:
    1
    Look at the number of the person you are trying to text. If they have a +1 before the area code it wont work. So completely delete the contact, and messages from them, and re-enter the number and contact without the +1. For instance +1-296-555-5555 would be changed to 296-555-5555
     
    SmarterJP likes this.
  9. Crucial

    Crucial Well-Known Member

    Joined:
    Sep 27, 2010
    Messages:
    133
    Likes Received:
    17
    Wow old thread.

    Just for the record, the quoted information is incorrect. Having a 1 in front of a phone number will not prevent a phone from calling/text anyone. While it's true that the 1 is not necessary for a cell phone to dial a number, having the 1 in front of a number is 100% harmless for both calling and texting purposes.
     
  10. SmarterJP

    SmarterJP Active Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    38
    Likes Received:
    1
    So basically what you're saying is that the +1 is an urban legend. I have not tested the +1 theory out but I still do have this text issue for many people.
     
  11. SmarterJP

    SmarterJP Active Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    38
    Likes Received:
    1
    Actually you were wrong. I ended up reviewing the contacts of mine who were not receiving my text messages and lo and behold, all of them had the "+1" in front of their mobile numbers. Those who were receiving my texts did not have this "+1" prefix. So I deleted the history of texts for these +1 folk and then went in and edited their mobile numbers to remove the +1 from them. Now when I send a new text to these people, they ALL received my texts! :D Man, what a relief. I don't know why the +1 makes a difference but it does.
     
  12. SmarterJP

    SmarterJP Active Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    38
    Likes Received:
    1
    Thank you so much, Johnb93! This fixed my issue! :D
     
  13. sho95

    sho95 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    266
    Likes Received:
    8
    That's weird cause most of my contacts have the 1 and they all get my texts.:confused:
     
  14. SmarterJP

    SmarterJP Active Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    38
    Likes Received:
    1
    Maybe it is the plus sign that is the problem. My problem contacts who were not getting the texts had the "+1" prefixing their mobile numbers and not just "1". Anyway, I removed the +1 from all of my US contacts' mobile numbers but my international contacts have the + sign prefixing their mobile numbers.
     
  15. kenzoVenzo

    kenzoVenzo New Member

    Joined:
    Mar 8, 2011
    Messages:
    1
    Likes Received:
    0
    Having this exact problem with my fascinate i just got. I tried editing the numbers, deleting the contact and re-entering to no avail... even though i set the contact without the +1, it is automatically set when i send msg... I looked through the phones settings and nothing... Is there a way to get this damn +1 off???
     
  16. SmarterJP

    SmarterJP Active Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    38
    Likes Received:
    1
    kenzo, make sure you also delete the older text message threads in your text message history from these contacts. I noticed that if you have an older text message in your history with the +1, then if you try to send a new text message to the contact, the phone resolves the contact number to include the +1 again in it. So try that and see if it works for you.
     
  17. sehrita

    sehrita New Member

    Joined:
    Jun 23, 2011
    Messages:
    1
    Likes Received:
    0
    I am having the same problem with people not receiving my texts.. Very very frustrating. Had the same problem with my last phone too. I checked all my phone settings and they look correct... so I don't get it... The "1" does not make a difference for me with who receives them. Any other ideas???
     
  18. TheLizzerd!

    TheLizzerd! New Member

    Joined:
    Aug 17, 2011
    Messages:
    1
    Likes Received:
    0
    None of my contacts contain the +1 or even a 1 and I have had issues sending and receiving text messages for 2 days.
    I finally did a hard reboot and everyone has received all the texts I have sent and I finally received all their answers.

    I more interested in what causes this to happen!!
     
  19. GHchik

    GHchik New Member

    Joined:
    Oct 31, 2011
    Messages:
    1
    Likes Received:
    0
    So I have no idea WHY this is, but I have figured out that sending a group text (which was not received by the members of the groups at the same time...random receipt over a period of several hours) messes up my ability to send text messages. I think it only inhibits messages to those in the group (although I am not sure since the people I most text were part of those groups;) I tried several things, and finally when I thought to delete the threads with the group texts...voila...I had ability to send texts again! Whaaaaaaaat...I can't send group texts...not acceptable!

    When I sent the group texts (and any subsequent texts thinking they had been received) it showed as sent with a time...they were just never received on the other end;(

    So how can I send group texts? Thanks for any ideas...
     
  20. olnamer64

    olnamer64 New Member

    Joined:
    Dec 6, 2011
    Messages:
    1
    Likes Received:
    0
    Hi all,

    From what I've seen on my phone it is the "+" not the "1"... The problem is even if i delete and re-enter the person, when my phone syncs with facebook, facebook adds the "+". When i look in the contact, the number i entered and that is stored in the backup assistant is correct, but the facebook contact number adds the "+" and is not editable. So do i have to choose between having contacts i can text or having facebook sync to my phone? Doesnt seem like that's how it was designed to work.

    Please help if possible.
     
  21. janetd03830

    janetd03830 Member

    Joined:
    Aug 11, 2010
    Messages:
    8
    Likes Received:
    0
    Has anyone encountered this problem? I can send texts to my son from anywhere. He gets them just fine. But he cannot reply from our home, we have the network extender, he thinks that may be the problem. If he is away from home he can reply
     
  22. PamD

    PamD New Member

    Joined:
    Jan 1, 2012
    Messages:
    1
    Likes Received:
    0
    I have the same problem with facebook syncing and adding the +1 back in. The solution that is working for me was de-linking that individual contact from facebook. Then, at least on my phone (HTC Incredible), when they text me, it adds the facebook contact back in. So I have two listings for the same person, one with the +1 and one without. It's annoying, but for me, there are only two or three people I want to text who are affected.

    I wonder whether it's something about how those people listed their phone numbers on facebook that causes the +1 to appear. It's very odd that this problem is not fixed yet.
     
  23. Samgsungphone

    Samgsungphone New Member

    Joined:
    Feb 8, 2012
    Messages:
    2
    Likes Received:
    0
    This is very smart:D:D:D:D:D

    I have the solution to the issue but unable to share.:confused:
     
  24. Samgsungphone

    Samgsungphone New Member

    Joined:
    Feb 8, 2012
    Messages:
    2
    Likes Received:
    0
    Download the Text Messaging App from Verizon and you will be back in business.:D
     

Share This Page

Loading...