Root somehow lost recovery...

Discussion in 'Android Devices' started by aequitas3, May 4, 2010.

  1. aequitas3

    aequitas3 Well-Known Member
    63

    Mar 22, 2010
    184
    44
    63
    Male
    New Jersey
    i dunno how exactly this happened, but somehow i lost the recovery BH_MAN made...here's what i did before i lost it...

    I switched over to Galaxy r8 to adb pull /system to copy the files to my computer. then i switched back to WARHEADS. after that, i then adb pushed contacts.apk, phone.apk, and googlecontactsprovider.apk (after correctly renamed for the first two, the third one cuz i read in the forums that BH_MAN thought it was needed for contacts and phone to work correctly w/o f/c's...) and then reseted the phone, via recovery, and that's when i noticed it was gone... i thought that flashing the recovery.tar would fix it, but after putting my phone into recovery mode (vol down + call + end) it appears that didn't help...

    so now what?
     

    Advertisement

  2. BH_MAN

    BH_MAN Well-Known Member
    313

    Feb 17, 2010
    1,381
    1,667
    313
    Recovery / Kernel are build specific... That's why you lost recovery. :eek:
     
  3. aequitas3

    aequitas3 Well-Known Member
    63

    Mar 22, 2010
    184
    44
    63
    Male
    New Jersey
    so what do i do exactly to get it back? :(
     
  4. BH_MAN

    BH_MAN Well-Known Member
    313

    Feb 17, 2010
    1,381
    1,667
    313
    Flash back to a build with Recovery / Kernel.
     
  5. aequitas3

    aequitas3 Well-Known Member
    63

    Mar 22, 2010
    184
    44
    63
    Male
    New Jersey
    okay thanks :D
     
  6. aequitas3

    aequitas3 Well-Known Member
    63

    Mar 22, 2010
    184
    44
    63
    Male
    New Jersey
    oh one more thing that i completely forgot to mention. when i flashed back to WARHEADS, i flashed using the custom .tar i made with dd, which included system, user data, and kernel...dunno if that makes any difference...sorry for letting this slip my mind...
     
  7. leslied73

    leslied73 Active Member
    16

    Feb 11, 2010
    32
    1
    16
    Did you get the galaxy dialer and contacts working? I tied installing them with Warheads and I got the same thing BH_MAN got with not being able to answer calls.
     

Share This Page

Loading...