Something affecting my Car dockSupport


Last Updated:

  1. agemme27

    agemme27 Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    59
    Likes Received:
    0
    I got a Car Dock for Christmas and I love it. way better than trying to use my gps with my DROID on my lap. However, sometimes it doesn't go into Car Dock mode. I also have an app that turns my blutooth on when it's docked and thats not sensing the dock either. I uninstalled the app to see if that was causing a conflict and it still does it. Sometimes I get a force close for the car home app. Any ideas what it could be. :confused:
     

    Advertisement
  2. Mrwirez

    Mrwirez Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    97
    Likes Received:
    3
    I believe there is a magnet built into the Dock that triggers the Nav screen. I just did it with a small refrigerator magnet. Maybe the polarity is reversed or the magnet is misaligned. I would take it back to VW and show them... I am just speculating but, maybe kill all your non-factory apps one by one to see if there are any conflicts.. I kind of doubt it, I would guess the dock and/or magnet.
     
  3. agemme27

    agemme27 Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    59
    Likes Received:
    0
    I don't think so because I get the same results when I use a refrigerator magnet. Sometimes it works and sometimes it doesn't. and sometimes i get force closes.
     
  4. Mrwirez

    Mrwirez Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    97
    Likes Received:
    3
    Does the car dock symbol turn up in the top window shade? If it does then you can drag it down (or to the right) and launch it. If it does not not then there is something definitely wrong. Maybe the problem is in the Droid.. take BOTH to VW and see what they think. Verizon has been very good with replacements. I know when I put mine in the Dock there is no hesitation.. right to Nav. Same with the home dock and the alarm clock screen.

    I hope you get it all fixed in any case. :)
     
  5. gidget

    gidget Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    250
    Likes Received:
    37
    i'm having the same problem. when i put the phone into the car dock, it almost never goes to the nav screen the first time. i usually have to take it out and reinsert it before it goes to the landscape nav screen. same thing happens with the desk dock, but not quite as bad. it just lags a lot, but eventually goes to the dock/clock screen without having to be removed. i'm going to take my droid in tomorrow to a verizon store for this and other issues. i suggest you do the same.
     
  6. jleejordan

    jleejordan Banned

    Joined:
    Nov 10, 2009
    Messages:
    64
    Likes Received:
    1
    i know you have all thought of this, but is the clip upside down?
     
  7. Mrwirez

    Mrwirez Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    97
    Likes Received:
    3
    jleejordan is right. The clip must be on the left side or top..
     
  8. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    I think I just wet myself. :D :D :D
     
  9. agemme27

    agemme27 Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    59
    Likes Received:
    0
    yep. Clip is on the correct side. And no car dock icon in the notification bar.
     
  10. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    My CarDock works flawlessly. The magnet can't be out of place, because of the construction of those clips. (Removing the Motorola faceplate from the clip reveals the magnet.) I have to believe you're having a s/w issue and that the CarDock.apk needs reinstalled.

    Bottom line: Unless you have an app that is messing with the CarDock app ... you're probably going back to Verizon with this issue. I am suspiscious of that app you have that turns the BT on though. Is that Locale?
     
  11. agemme27

    agemme27 Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    59
    Likes Received:
    0
    I uninstalled the bt app and it still did it so i reinstalled it. The app is not locale although there is a locale plugin that is supposed to do that but i cant get it to work. It's an intermittent problem and was just wondering if anyone else had the same issue and figured it out. I'll just keep uninstalling and reinstalling until I find the culpret.
     
  12. barry99705

    barry99705 Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    876
    Likes Received:
    20
    You can only put the Droid in the car dock one way.
     
  13. UncleMike

    UncleMike Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    2,319
    Likes Received:
    482
    Exactly. It doesn't matter how the clip is oriented, only that the phone is properly oriented relative to the clip - and it only fits one way.
     
  14. FrayAdjacent

    FrayAdjacent Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    274
    Likes Received:
    4
    What happens if you restart the phone immediately before docking it? Possibly you have software running that is interfering with the dock software.

    I'd try a full system reset and see if it behaves better.

    BTW, I saw the plugin for Locale and got excited. Then I figured out that you have to buy the $10 Locale released version and then pay another $1 for the plugin. I'm not sure I'm going to pony that up, but I do love what Locale can do.
     
  15. MonroeDroid

    MonroeDroid Member

    Joined:
    Dec 23, 2009
    Messages:
    8
    Likes Received:
    0
    If you are using Home ++ it will definitely prevent it from promptly going into car dock mode. If you are using a home replacement give a try from the default home.
     

Share This Page

Loading...